Results 1 to 11 of 11
  1.    #1  
    ok ive tried to research it and for the life of me i cant find a solid way to get my BT and USB tethering re enabled in 1.3.5 =( i really need it were i live. i keep getting the auth error. and then for USB it says i need USBnet enabled and when i try to it does nothing. all help would be greatly appreciated!
  2. #2  
    You need to reinstall MyTether and the service for it. I'm not sure about the free version, but the donor version(2.0.4) works fine with 1.3.5.
  3. #3  
    Quote Originally Posted by Garrett92C View Post
    You need to reinstall MyTether and the service for it. I'm not sure about the free version, but the donor version(2.0.4) works fine with 1.3.5.
    no it doesnt....ive been trying to fix this Auth Error since I updated....the 1.3.5 does not work with bluetooth and the donor version.

    I even posted a video of the entire process on the mytether forum.....
  4.    #4  
    dang for real??? this was one of my favorite aspects of my phone =( and i need it!!!! so like maybe later i will uninstall it and try to reinstall it. but idk... weres aionic on all of this! DUDE HELP US OUT!!!! =)
  5. #5  
    Quote Originally Posted by pdechent View Post
    no it doesnt....ive been trying to fix this Auth Error since I updated....the 1.3.5 does not work with bluetooth and the donor version.

    I even posted a video of the entire process on the mytether forum.....
    I'm using WebOS 1.3.5 with MyTether 2.0.4 right now tethering to my other laptop via Bluetooth. Works perfectly...
  6.    #6  
    Quote Originally Posted by Garrett92C View Post
    I'm using WebOS 1.3.5 with MyTether 2.0.4 right now tethering to my other laptop via Bluetooth. Works perfectly...
    im trying to get the free version to work though, im just a lot broke lol i have been using the free version...
  7. #7  
    Quote Originally Posted by Garrett92C View Post
    I'm using WebOS 1.3.5 with MyTether 2.0.4 right now tethering to my other laptop via Bluetooth. Works perfectly...
    you are not getting this error code?!?!

    "Auth Error - your service account does not allow internet connection sharing. Contact Sprint for help."

    Do you have a Mac or a PC?

    Are you using a Pre or a Pixi?

    I have a Pixi....bluetooth did work perfect and now it wont connect at all to my Mac? I didnt change any of the BT settings and only changed to 1.3.5 So I am assuming that the update was the change that is causing the error message.

    I have tried it with USB on and USB off. Still wont connect. I get the EV and the BT symbol on both the computer and the Mac show as connected...Then the symbol on the mac will change to show its connected to a tethering device (has three dots going through the center of it).

    I will then get the error message (but nothing changes as far as teh BT symbols on either phone) But if I go to the Connection settings on the Mac under teh Bluetooth PAN it will show as paired but "connection type unknown"
  8.    #8  
    Bummmmppp!!!!!!!
  9. #9  
    Quote Originally Posted by pdechent View Post
    you are not getting this error code?!?!

    "Auth Error - your service account does not allow internet connection sharing. Contact Sprint for help."

    Do you have a Mac or a PC?

    Are you using a Pre or a Pixi?
    I have a Pre. I have a Win7 Ultimate x64 laptop and a Win XP x86 laptop and they both tether via BT fine... I'm not too sure how the Pixi/Mac works.

    All I have to do is pair my Pre and comp, connect to a PAN, and it works.. I don't know what to tell you...
  10.    #10  
    no i just reinstalled everything, via linux command line and then redid the RNDIS and rebooted and all the normal stuff and its still not working, not through bt or usb.... i gotta figure this out!!!! any help would be much appreciated...
  11. #11  
    I get the same error.

    Ya know what's weird though? Just ignore it. My connection still works.

Tags for this Thread

Posting Permissions