Results 1 to 15 of 15
  1.    #1  
    Why is webinternals saying that doom is available through Preware? I just updated my feeds and did a search in preware, doom application is not showing up. 1.3.5 and everying...
  2.    #2  
    Just found Doom and Quake through Quick Install, but defiantly NOT preware.
  3. #3  
    I just installed Quake thru preware. I installed doomed 2 days ago ...thru ...preware!
  4. #4  
    I see Both Doom and Quake in preware under available Applications...

    removal and reinstall might be needed... I had to remove and reinstall to see the Migration Tool...

    Edit: Remove and reinstall both the Package Manager service and Preware
  5. #5  
    I cant get quake to work. It starts to load according to the message at the bottom of the phone and disappears and nothing happens.

    But I did install it from from preware.
  6. #6  
    Quote Originally Posted by Boggs3010 View Post
    I cant get quake to work. It starts to load according to the message at the bottom of the phone and disappears and nothing happens.

    But I did install it from from preware.
    i would go here:

    http://forums.precentral.net/webos-i...222-quake.html
  7. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #7  
    They are there. Make sure everything is up to date. You have to be running 1.3.5. Try "List of Everything" without all the themes. Quake should be the very top one.



  8.    #8  
    I'm guessing maybe my preware is screwed up or something, cause I don't see quake or doom... I'm downloading QuickInstall again so I can reinstall preware.
  9. #9  
    Quote Originally Posted by AZwldcats View Post
    I see Both Doom and Quake in preware under available Applications...

    removal and reinstall might be needed... I had to remove and reinstall to see the Migration Tool...

    Edit: Remove and reinstall both the Package Manager service and Preware
    Yup... that did the trick. Thanks!
    ______________________________________________
    Lou

    "I wish my lawn were goth, so it would cut itself." -unknown
  10. #10  
    It also helped me figure out why my patches weren't working. Sweet!!
    ______________________________________________
    Lou

    "I wish my lawn were goth, so it would cut itself." -unknown
  11. #11  
    odd.

    i downloaded the full Doom and the Quake demo last night and now nothing is showing up.
  12. #12  
    Dear God!!!!!! We're doomed. No doom! Hold onto your t!ts!!!!
  13. #13  
    Quote Originally Posted by AZwldcats View Post
    I see Both Doom and Quake in preware under available Applications...

    removal and reinstall might be needed... I had to remove and reinstall to see the Migration Tool...

    Edit: Remove and reinstall both the Package Manager service and Preware
    I have to do that too,and not only Doom and quake appears ,but also like 5 updates for patches and apps. weird!
  14. #14  
    go to Manage feeds, under WebOS Internals, there should be 2 address's listed, if it only says FEEDS, you need to uninstall, reset the phone, and reinstall.
  15. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #15  
    I clicked on "List Everything" & searched for DOOM there. I dl'd it fine that way.

Posting Permissions