Results 1 to 3 of 3
  1.    #1  
    Small issue here and ive spent 2 days of holiday on it already so i hope its not a repost.

    When i run preware it fails to load with this error:
    ' The package manager service is not running. Did you remember to install it? etc'

    It first happened just after midnight on nye, and at a similar time again last night.

    I Have tried :
    1. Used quick install to re-install the package manager
    2. Used quick install to re-install both ipkg and preware
    3. Factory reset & restore, re-install preware + ipkg -> error remains
    4. web os Doctor clean, re-install preware + ipkg -> error came back after a short period of use
    5. (Obvious things like rebooting the device etc)

    Im thinking that it might be somthing to do with preware being made ready for 1.3.5? but im running out of ideas and other people onlly seem to get this install after the upgrade and in uk so not upgrading.

    Maybe its worth abandoning it untill uk 1.3.5 release but i dont know how long that will be , any ideas?
    Last edited by funkus; 01/02/2010 at 03:12 PM. Reason: spelling :S
  2. #2  
    Quote Originally Posted by funkus View Post
    Small issue here and ive spent 2 days of holiday on it already so i hope its not a repost.

    When i run preware it fails to load with this error:
    ' The package manager service is not running. Did you remember to install it? etc'

    It first happened just after midnight on nye, and at a similar time again last night.

    I Have tried :
    1. Used quick install to re-install the package manager
    2. Used quick install to re-install both ipkg and preware
    3. Factory reset & restore, re-install preware + ipkg -> error remains
    4. web os Doctor clean, re-install preware + ipkg -> error came back after a short period of use
    5. (Obvious things like rebooting the device etc)

    Im thinking that it might be somthing to do with preware being made ready for 1.3.5? but im running out of ideas and other people onlly seem to get this install after the upgrade and in uk so not upgrading.

    Maybe its worth abandoning it untill uk 1.3.5 release but i dont know how long that will be , any ideas?
    Please upgrade to Package Manager Service 0.9.29 - see http://forums.precentral.net/showthread.php?p=2124045 for details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #3  
    thankyou all sorted nice work

Tags for this Thread

Posting Permissions