Page 3 of 3 FirstFirst 123
Results 41 to 54 of 54
  1. #41  
    OK so all of a sudden data has stopped working on unlocked pre's? That's not cool.
  2. #42  
    Quote Originally Posted by zkyevolved View Post
    OK so all of a sudden data has stopped working on unlocked pre's? That's not cool.
    Where did you get that idea from? My data capability survived upgrading to 1.3.5.1, some however have a nasty problem and that's what gets reported in this thread.....
  3.    #43  
    Yes, and most of the times it's not even the Pre's / webOS fault I think but a shabby implementation of 3G on the carriers side. Or both.

    So not all unlocked pre's have this problem, it depends on your carrier. As for people with problems of partially working 3G; I can't replicate that so I can't look into it for you. Sorry.
    My Palm History (in order): IIIe SE, m130, Tungsten|T, m505, Tungsten|T3, Zire 71, m505 (owned two different ones), Zire 72, Tungsten|C, T|X, Treo 650.
    After that I got a Apple iPhone 3G, Palm Pre (GSM), Google Nexus One.
  4. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #44  
    Hi, I am in Morocco and my new rebel UK O2 works fine with my Dutch T-Mobile SIM (voice, SMS, data). It roams fine using our main local moroccan provider IAM (maroc telecom).

    But when I switch to my 3G IAM SIM, the Pre is "dead", there is only voice, no SMS, no data. I have used this SIM for years with WM smartphones w/o any issues. But the Pre can not handle it.

    I tried manual settings but it does not accept any entries !

    any help please !
  5. #45  
    Quote Originally Posted by Sjengie View Post
    Hi, I am in Morocco and my new rebel UK O2 works fine with my Dutch T-Mobile SIM (voice, SMS, data). It roams fine using our main local moroccan provider IAM (maroc telecom).

    But when I switch to my 3G IAM SIM, the Pre is "dead", there is only voice, no SMS, no data. I have used this SIM for years with WM smartphones w/o any issues. But the Pre can not handle it.

    I tried manual settings but it does not accept any entries !

    any help please !
    This is the same problem i got. Living in Norway, i'm using Onecall, which uses roaming on Telenor network.

    The phone works fine (data, voice, sms, mms), but sometimes it suddenly dies. Only voice and receive sms works. Can't either send sms, mms nor use data.

    It's a pain in the ***, and the guides i've tried won't either work. Not even the manual **** entry works. Always get the same warning "Unable to write settings.." I've even tried to make the / (root) writeable before doing that. No success.

    So my solution right now has been to boot up my Pre with another SIM-card with the Telenor provider (which works great). Then switch it off and use my SIM-card (Onecall provider).
    This way, i actually get everything working for some days.

    So yeah, it's a pain in the *** actually.


    Edit: Sorry for the bad words
  6. #46  
    Ok Guys, I'll help you on the condition that you record your experience in and update a how-to wiki. Perhaps other experts want to join in. And I'll also inform some other people who sent me private messages for help.
    I'll setup a basic how to and record the address in this posting

    The Wiki is at: How to solve 3G data & APN problems. I addes some basic material and have taken the liberty to copy freely out of the various threads, hoping the authors agree.

    Now it's up to the to-be-helped forum members to agree they will try to record their experience in the Wiki.... A small step for you, a great step for future forum members.
    Last edited by Dick99999; 02/21/2010 at 04:33 AM. Reason: WiKi link and basic setup
  7. #47  
    I have created a patch for the 'vodafone' problem that can be adjusted easily if you feel not comfortable to change files on the Pre, See wiki How_to_solve_3G_data_problems
  8. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #48  
    Well gentlemen, after some hesitation, i finally dared to change the carriersettings dbase and it worked.

    I have added a new line and my provider 3G etc details following Palmdoc2005's step by step guide.

    clearly using manual settings following Pre Phone Preferences does not work and does not add your provider details if the provider is not present in the carriersettings dbase. What a useless feature I would say, right ?!

    anyway, thx a lot to you all, i am now a very proud Palm Pre user !

    @Dick99999. I will check your wiki later on and see if i can be of help to others, have to go to work now ;-)
  9. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #49  
    Yes l have done this How to change the APN on the Palm Pre | Marc's Blog

    and still can not send mms, but phone receive mms from all 3 carriers in my country.
    Hope a solution will come out somewhere,somehow
  10. #50  
    Quote Originally Posted by Sjengie View Post
    ....clearly using manual settings following Pre Phone Preferences does not work and does not add your provider details if the provider is not present in the carriersettings dbase. What a useless feature I would say, right ?!..........
    I'll craify that in the WiKi, only carriers that are already in the database, can be modified

    Quote Originally Posted by Sjengie View Post
    ....@Dick99999. I will check your wiki later on and see if i can be of help to others, have to go to work now ;-)
    Thanks, that would help others en we can concentrate on great new solutions....
  11. #51  
    Quote Originally Posted by kronos1 View Post
    Yes l have done this How to change the APN on the Palm Pre | Marc's Blog

    and still can not send mms, but phone receive mms from all 3 carriers in my country.
    Hope a solution will come out somewhere,somehow
    Did you check whether your carrier is listed in the database?
  12. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #52  
    what database,l input manually my carriers settings in SQLite Database Browser 2.0 b1 tables and everything is working except sending mms
  13. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #53  
    after updating to 1.4 now EDGE works witout editing on Orange network.
    but MMS dosnt works !!!

    I dont know why a phone like Palm Pre have such problems in MMS and Data as its a smartphone!!! Dose Palm means this to non-USA Palm Pre users or Palm cant make a real smartphone that can connet to Data and MMS whenever you are in the world on any network!!! thats sucksss
  14. #54  
    I'm having similar on my own network and would really like to know how to access the log you are showing here. Many thanks
Page 3 of 3 FirstFirst 123

Posting Permissions