Results 1 to 2 of 2
  1.    #1  
    Updated to 1.3.5 and then Pre started acting extremely weird. First, it started with the phone showing offline and then sprint, back and forth. Then the data connection started turning itself on and off. I checked my contacts and they were GONE. Guess I had a patch that didn't get removed by EPR or wasn't showing up in Device manager list before the 1.3.5 update. Started to panic....

    Basically had to WebOSDoctor the phone and pray that I didn't lose all my contacts.

    After Doctor, I reactivated and signed into palm profile and surprisingly enough, everything was restored. Then the 1.3.5 updated and everything is working again. After the restore, all of the improvements of 1.3.5 have become apparent.

    For me at least, the palm backup worked like it should.

    Thanks to all who share.....
  2. digink's Avatar
    Posts
    322 Posts
    Global Posts
    350 Global Posts
    #2  
    Quote Originally Posted by tmccarve View Post
    Updated to 1.3.5 and then Pre started acting extremely weird. First, it started with the phone showing offline and then sprint, back and forth. Then the data connection started turning itself on and off. I checked my contacts and they were GONE. Guess I had a patch that didn't get removed by EPR or wasn't showing up in Device manager list before the 1.3.5 update. Started to panic....

    Basically had to WebOSDoctor the phone and pray that I didn't lose all my contacts.

    After Doctor, I reactivated and signed into palm profile and surprisingly enough, everything was restored. Then the 1.3.5 updated and everything is working again. After the restore, all of the improvements of 1.3.5 have become apparent.

    For me at least, the palm backup worked like it should.

    Thanks to all who share.....
    I've used the Palm back-up twice and it worked beautifully. I guess only some people had issues with it but it loaded up all my contacts without a hiccup also.

Posting Permissions