Results 1 to 11 of 11
  1.    #1  
    filecoaster 1.1.4 wont load. i just get the loading symbol when i try to open the homebrew list. Anyone know a fix for this? Is this a common issue?
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Did you try resetting your Pre?
  3.    #3  
    resetting as in rebooting? If so than yes i reboot my phone at least once a day
  4. 729
    729 is offline
    729's Avatar
    Posts
    9 Posts
    #4  
    Quote Originally Posted by gixxr1100 View Post
    filecoaster 1.1.4 wont load. i just get the loading symbol when i try to open the homebrew list. Anyone know a fix for this? Is this a common issue?
    I am having the same issue. Restart has no effect. I guess I'll have to re-install it and see what happens.
  5. #5  
    me too this has been like this the last 2 updates for me? Should i reinstall it?
  6. 729
    729 is offline
    729's Avatar
    Posts
    9 Posts
    #6  
    I found the answer. Preware.
  7.    #7  
    thank...i'll try it
  8. #8  
    Wow! I didnt even realize filecoaster was a viable option! lol
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9. #9  
    me too. Help please
  10. #10  
    Quote Originally Posted by don624 View Post
    me too. Help please
    FileCoaster is useless get PreWare!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  11. #11  
    Did you try downloading Preware yet? That should fix your problem.

Posting Permissions