Results 1 to 11 of 11
  1.    #1  
    Anyone notice that Backup is more consistent with 1.3.5? With the previous version of WebOS, sometimes my phone wouldn't backup for days, despite saying that it's done automatically everyday. Seems to actually be happening each day now with 1.3.5.
    Last edited by dodgerblue; 01/02/2010 at 02:10 AM.
  2. #2  
    it was always consistent for me but any improvement is good
  3. #3  
    yeah and it kind of works better too when restoring from webos doctor
  4.    #4  
    Luckily I haven't needed to restore....but that's great. Just another benefit of having 1.3.5!
  5. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #5  
    I noticed the same thing after 1.3.5. Backup is now happening daily whereas before it was sporadic.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  6. #6  
    So this is good news that they seem to be trying to fix backups.


    Follow Me On Twitter
    http://twitter.com/Joescan
  7. #7  
    I noticed this too. Nice.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. jamiehs's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #8  
    I had the "Backup not automatically happening" issue and my fix was to turn off backups (it asks if you're sure you want to erase the stuff on Palm's servers) then turn them back on. That fixed it for me.
  9. #9  
    That fix didn't work for me, but the 1.3.5 update seems to have fixed the problem.
  10. #10  
    Mine now works properly. I did have to do one manual backup after the last update. After that it seems things have been backing up daily.
  11. Flyin2low's Avatar
    Posts
    40 Posts
    Global Posts
    62 Global Posts
    #11  
    Mine wasn't backing up from before 1.3.5 and still isn't after it.

Posting Permissions