Results 1 to 7 of 7
  1. sgtkwol's Avatar
    Posts
    51 Posts
    Global Posts
    56 Global Posts
       #1  
    My phone makes it to the home screen and just reboots automatically. I can get the big USB symbol to show up, but the PC/webos doctor does not recognize it, but it does recognize another pre when it is plugged in. Going to see if I can use a linux computer to perform steps on Last Resort Emergency BootLoader Recovery - WebOS Internals

    If anyone else has another idea, please let me know.
  2. #2  
    go to the official palm website and start a chat with their service center, they will walk you through fixing it.. worked well for me... then stay away from the homebrew
  3. #3  
    Quote Originally Posted by hatchettjack View Post
    then stay away from the homebrew
    Might be hard to believe, but not everyone is as stupid as you.
  4. echto's Avatar
    Posts
    111 Posts
    Global Posts
    132 Global Posts
    #4  
    That should fix it!

    Make sure you type the commands exactly and type slow! If you are unfamiliar with Linux you do not have to type such long lines like what is below.

    mkdir doctor; cd doctor; unzip ../webosdoctorp100eww-wro2-1.1.3.jar; cd resources
    mkdir webOS; cd webOS; tar xvf ../webOS.tar; mkdir nova-cust-image-castle.rootfs; cd nova-cust-image-castle.rootfs
    tar xvzf ../nova-cust-image-castle.rootfs.tar.gz ./boot/boot.bin; cd boot

    You can type and stop at the ; and you don't even have to type the ; ,for example

    mkdir doctor
    cd doctor
    unzip ../webosdoctorp100eww-wro2-1.1.3.jar
    ..etc

    The ; is just a command separator.

    Good luck and be patient. You can fix it!
  5. echto's Avatar
    Posts
    111 Posts
    Global Posts
    132 Global Posts
    #5  
    Quote Originally Posted by hatchettjack View Post
    go to the official palm website and start a chat with their service center, they will walk you through fixing it.. Worked well for me... Then stay away from the homebrew
    boo!!!! Homebrew!
  6. #6  
    Quote Originally Posted by echto View Post
    boo!!!! Homebrew!
    Don't listen to jack, he has no idea what he's talking about.
  7. sgtkwol's Avatar
    Posts
    51 Posts
    Global Posts
    56 Global Posts
       #7  
    Ok, did a reboot of the PC, now everything is cool. I have no idea why it wasn't recognized beforehand, especially since it was recognizing my gf's pre. Lost some stuff on my drive, but now it's all cool, thanks for trying to help.

Posting Permissions