Results 1 to 12 of 12
  1.    #1  
    whats the problem when i try installing patches it says error ipkg. I did webos doc and went to webos quick install to install package mangager and preware it gets installed and when i try installing patches i get the error this started with the new udate
  2. #2  
    hmm did u pull the battery and then run it again or u also can try repaire utility and sometimes try to in webos doctor it to an earlier version and then back to the 1.3.5. u must have still somewhere in ur pre some pieces of patches sitting try repair utility and see if that works. otherwise repair try an epr emergency patch remove
  3.    #3  
    the epr wont work with webos qi it says no patches to remove where is the repair utility
  4. #4  
    1.3.5 sux !!!! i just had this thing where i needed it to be and bam !!! it sux all over again! and the fixes that i've seen so far on the posts don't help either .. i'm throwing this thing against a wall and gettinng a new phone unless some one can give me one str8 forward honest answer as to how to get preware running to it's fullest again . further more where the hell is the doom app and i also saw some joker on youtube running pre with 1.3.5 installed and his pre was running at lightining speed , now i don't doupt for one second that it's my own stupidity but my pre aint doin any of this !!!! please help before i lose my mind ... well it's too late for that ,but just help . signed confused as all hell . thanx .. btw pre rulz.
  5. #5  
    no, the preware and patches suck.. im telling you, you will be very happy again, if you start over and stay away from the homebrew
  6.    #6  
    cant get no straight answers either
  7. #7  
    Quote Originally Posted by hatchettjack View Post
    no, the preware and patches suck.. im telling you, you will be very happy again, if you start over and stay away from the homebrew
    thanx for your reply .. but can you break it down for me ? how can do i start over from here ? i tried to download what i thought was webdoc 1.3.5 but when i try to open it i get folders that don't seem to house the file. where am i going wrong ? and will i loose my precious precorder ? thanx .
    Last edited by christoph a. reynolds; 01/01/2010 at 08:50 PM.
  8. #8  
  9. #9  
    sooo .this is what i ended up doing , as sggested i downloaded the newer version of qi . but before i ran it while my pre was in devmod i took the bat out for about 3-5 min , put it back in and the thing was stuck on the palm black screen forever . so i took the bat out again and finally it came back on. so i went to preware and it's all good again ... but i still spent a little time tweekn it with my shiny new 2.96 qi , they added a lot of new cool features . i wanna thank everone for their response and help and i hope that others were able to get help from this as well .. now if i cld only get that darn doom up and running any ideas on that mr wizzerd? thnx .
  10. #10  
    Quote Originally Posted by christoph a. reynolds View Post
    , they added a lot of new cool features . i wanna thank everone for their response and help and i hope that others were able to get help from this as well ..
    funny how far a little patience will get you instead of going off of the deep end, talking trash, and making idle threats about throwing your phone through the wall.

    now if i cld only get that darn doom up and running any ideas on that mr wizzerd? thnx .
    go to Preware and install it.
  11. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #11  
    I get this error any time I try to install anything over the air using anything but Wifi. Any idea whats going on there?
  12.    #12  
    i can install apps with preware but no patches i get the ipk error i even set the pre back to factory then tried and nothing

Posting Permissions