Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    The new year is here and I can not see my calendar from my Outlook. I have my PC open and see where I have my January appts but I can't see them on my Pre.
    So i tried to make a new appt on my Pre and it doesn't stick. An all day event or a timed event.
    How do I repair?

    Thanks for any help.
  2. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #2  
    Looks like I am having the same issue.... Even my past appointments are not showing up either.

    I can confirm that I cannot add new events either.

    I have it synced to multiple accounts (which still show in preferences):
    Outlook via exchange
    Facebook
    Sports Calendar
    Yahoo
    Google
    Movies

    None show any events.....

    This is on a 1.3 Bell device.
  3. #3  
    no calendar here either. I see nothing. I'm pretty sure it was working post 1.3.5 but not no more. Any ideas?
  4. jfa1's Avatar
    Posts
    23 Posts
    Global Posts
    2,653 Global Posts
    #4  
    reset?
  5. #5  
    I am having the same issue. I tried deleting a calender and re-adding it and it still doesn't show up.
  6. #6  
    I am having the same issue. I spent 2 hours on the phone with Sprint & they said no one else was having this issue. After reinstalling each Calendar we fould that it is the Micosoft Exchange that is the issue. Once you take it off, all calendars seem to work.
  7. #7  
    I just upgraded to 1.3.5.

    My calendar app is there but no appointments show up.

    I can create an appointment with the drop down menu, but can't by tapping the calendar page.

    When I create an event it does not show up on my Pre calendar but it does show up on my Google account.

    I'm guessing all my appointments are in there somewhere - I just can't see them.
  8. #8  
    Conner7686,
    Are you able to use your Exchange Accounts after the install or did you have to leave them off in order to use it? I rely on my work email/calendar heavily.
  9. #9  
    Quote Originally Posted by Conner7686 View Post
    I am having the same issue. I spent 2 hours on the phone with Sprint & they said no one else was having this issue. After reinstalling each Calendar we fould that it is the Micosoft Exchange that is the issue. Once you take it off, all calendars seem to work.
    I had the exact same experience. I removed my EAS calendar and the events from the Google account showed up. As soon as I added the EAS account back, everything disappeared. I'm going to call Sprint now so they know that others are having this problem.
  10. yellow's Avatar
    Posts
    83 Posts
    Global Posts
    89 Global Posts
    #10  
    I also can confirm this issue and "fix" thanks for the info.
  11. #11  
    Same issue. I don't use exchange but my husband does heavily and now has a blank calender. On the phone with Sprint who isn't finding others with this issue.

    Update: Sprint is having us wipe his phone to take away the possibility of bad data. I hate to wipe his phone but we are trying it.
    Last edited by thomsens; 01/01/2010 at 04:00 PM. Reason: Add info
  12. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #12  
    just found I'm having the same issue. I use my exchange account for work so I need it. Anybody with a work around other then deleting your exchange account?
  13. #14  
    I was fine until just after lunch today. I can't view my EAS, goggle, or Sports calendar but I can create "test" events which alarm and I'm still getting alarms for bowl games that are part of my Sports Calendar. Data appears to be completely intact, just not viewable. I'm running 1.3.5.
  14. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #15  
    The temp fix of removing the Exchange calendar will work for now. If you have the exchange as your default calendar you will need to choose another (i.e. Palm) as default, then remove the Exchange calendar.

    Palm should remedy this ASAP though.....
  15. #16  
    It must be a bug with 1.3.5 exchange and all my calendars are still syncing in the 1.3.1 emulator.
  16. #17  
    For a work-around, manually set your phone date to Dec 31, 2009. Now you can see your calender entries at least!
  17. #18  
    Kallan42 posted (on another thread) PreCentral Forums > webOS Software and Chat > webOS Synergy and Synchronization
    calender not synching for the new year?


    "Workaround suggestion: remove your Exchange calendar from your All Calendars view and your other calendars will display normally. This way, you can still have access to your contacts, email and tasks from Exchange without losing your other calendar events. I'm going to create a temporary work calendar in Google Calendar and export my calendar events from Exchange there until we get a solution to this problem."


    It worked for me. At least I can see the events in my other calendars.
  18. #19  
    It appears to be a bug for today only. I changed date to 12/31/09 and they showed up I then changed date to 1/2/2010 and all my events showed up including exchange. I will do further testing to confirm.

    Edit: The events will show up if you change to the 12/31/09 and then you can go back to today. As long as you don't restart your phone all your events will show. Upon restart the problem shows back up.
    Last edited by mamouton; 01/01/2010 at 05:31 PM.
  19. #20  
    Quote Originally Posted by mamouton View Post
    It appears to be a bug for today only. I changed date to 12/31/09 and they showed up I then changed date to 1/2/2010 and all my events showed up including exchange. I will do further testing to confirm.

    Edit: The events will show up if you change to the 12/31/09 and then you can go back to today. As long as you don't restart your phone all your events will show. Upon restart the problem shows back up.
    I noticed this behavior as well. This seems to be the best workaround for this problem so far.

    1. Go to Date & Time and turn off Network time.
    2. Change the Date to Dec 31 2009 and make sure your calendar entries show up in the calendar
    3. Change the Date to the correct date - Jan 1 2010 and the calendar entries remain in the calendar


    Unfortunately, when you reset/reboot the phone, the entries disappear again.
Page 1 of 3 123 LastLast

Posting Permissions