Results 1 to 19 of 19
  1. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
       #1  
    I'm about to upgrade from Windows Vista to Windows 7 and I'm wondering if there is anything I should know beforehand with regards to my Palm Pre.

    Do I need to install a new version of WebOsQuickInstall to work with Windows 7? Will my USB connection work fine? Anything else I may need to know or download I'd appreciate.

    Thanks in advanced. This forum rocks for information and help.


    - Chuck
  2. #2  
    I believe everything should work about the same. But when you set everything back up, just follow the instructions for Win7. WebOS Internals is a great source of info.
  3. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #3  
    I'm in same boat. Been using CP and picking new laptop on way home...
    good to hear!!
  4. #4  
    WebOSQI has worked without any trouble for me.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  5. #5  
    WebOSQI should be fine. Are you doing an upgrade or a clean install?
  6. philbw's Avatar
    Posts
    310 Posts
    Global Posts
    352 Global Posts
    #6  
    I personally had a fully working setup under Vista (with WebOS QI and a number of other developer tools) and when I upgraded to 7 everything just kept working.
  7. #7  
    Quote Originally Posted by TIWizard View Post
    I just install Java, Virtual Box, the newest SDK, and it works without any issues.
    This is the best and easiest way to do it. The SDK comes with the x32 and x64 bit drivers for Novacom
  8. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
       #8  
    Quote Originally Posted by Garrett92C View Post
    WebOSQI should be fine. Are you doing an upgrade or a clean install?
    Thanks for the heads up!!!

    Doing an upgrade from Vista to Windows 7.

    I thought about doing a clean install, but I really don't want to reinstall all of my programs again.
  9. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
       #9  
    Quote Originally Posted by Garrett92C View Post
    This is the best and easiest way to do it. The SDK comes with the x32 and x64 bit drivers for Novacom
    I'm using the 32 bit version of Windows 7 Home Premium on my laptop. Where do I get these files to install on my laptop post upgrade?
  10. #10  
    I have a Windows 7 Professional install and webOSQI DOES NOT WORK with that version. Despite repeated requests for help, you will be overlooked. So just be aware that if you plan to use that tool, it may not work.
  11. #11  
    Quote Originally Posted by MilenkoD View Post
    I have a Windows 7 Professional install and webOSQI DOES NOT WORK with that version. Despite repeated requests for help, you will be overlooked. So just be aware that if you plan to use that tool, it may not work.
    Sorry to here that, lemme help you out. Novacom with Windows 7 - WebOS Internals That should help you. Let me know if you have any questions.
    Thank me if I helped you.
  12. #12  
    Quote Originally Posted by AngelsWin View Post
    Thanks for the heads up!!!

    Doing an upgrade from Vista to Windows 7.

    I thought about doing a clean install, but I really don't want to reinstall all of my programs again.
    Do the upgrade, it worked fine and was very simple.
    Thank me if I helped you.
  13. #13  
    WOSQI works finewith Win 7 Pro bot 32 bit and 64 bit. See my step by step posting on installing Novacom with win 7 64 bit. It will work fine on 32 bit, as well.
    Bill
  14. #14  
    Quote Originally Posted by BillP3393 View Post
    WOSQI works finewith Win 7 Pro bot 32 bit and 64 bit. See my step by step posting on installing Novacom with win 7 64 bit. It will work fine on 32 bit, as well.
    Novacom is installed just fine and win7 recognizes it without issue. Its WebosQI that wont work. It flashes a command window and shuts down.

    I suspect that it might be something with Java but I've rrun out of patience to diagnose and troubleshoot the exact problem.
  15. #15  
    Quote Originally Posted by GrantHeppes View Post
    Sorry to here that, lemme help you out. Novacom with Windows 7 - WebOS Internals That should help you. Let me know if you have any questions.
    Thanks, I never saw that or knew about that method. I'll have the give it try.
  16. #16  
    So, after seeing so much about Win7, I decided to upgrade. Bought Win7 Ultimate x64 last night and did a clean install this morning. I'm still in the process of reinstalling everything and haven't got to the Pre stuff yet. Currently working out some kind of WiFi issue... ugh... But anyway, I'll post back once I get all the Pre software working with detailed install info if anyone still needs help.
  17. theduder's Avatar
    Posts
    30 Posts
    Global Posts
    684 Global Posts
    #17  
    Everything has been working just fine on my Win7 Ultimate x64 RC1 machine.
  18. #18  
    Novacomd doesn't seem to be very stable in Windows 7. I have times that my device won't connect on my netbook. I have had to reinstall novacom several times. The easiest way is to initiate webdoctor without the device connected. When webdoctor gets to the screen that asks for you to hook up the device then simply close webdoctor and novacom is reinstalled.
  19. #19  
    Beware! I have been running into this issue NON STOP.

    If any of you get 64 bit Win7, you WILL have problems with Java. The regular download of Java is not x64 compatible. I spent hours on the forums looking for the answer, to no avail. I then spent hours on the java website to no avail. I ended up google searching for it and finding a random page off of the Java website where you can find the compatible 64 bit version.

    run cmd and type
    Code:
    java -version
    and it should tell you if you have a 32 or 64 bit version. If you'r on an x64 system and you have 32 bit java, that's your problem.

    If anyone can't find that file, just PM me, and i'll get it to you.

Posting Permissions