Results 1 to 8 of 8
  1. sobersteven's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    I changed my theme on my palm pre to the beach one...and I like it however I am UNABLE to "revert" back to the old one....that button will NOT highlight even for me to click on it to REVERT back to my old original palm pre theme

    Steven
  2. #2  
    Go to the Themer section in WebOS Quick Install and hit reset to default. I know there is an IPK for the original theme as well....just can remember where I found it before at the moment.
  3. #3  
    Quote Originally Posted by jmakar169 View Post
    Go to the Themer section in WebOS Quick Install and hit reset to default. I know there is an IPK for the original theme as well....just can remember where I found it before at the moment.
    This is what he's saying you cannot do... It's a problem that many of us are having. The only way I and others have been able to fix this is by doing WebOSDoctor 1.3.5...
  4. #4  
    Quote Originally Posted by NM08SRT8 View Post
    This is what he's saying you cannot do... It's a problem that many of us are having. The only way I and others have been able to fix this is by doing WebOSDoctor 1.3.5...
    Yep that exactly what happened to me. I accidentally installed 2 themes back to back and it over wrote the original. Even doing a whole reset did fix the issue.
    The only solution was to Doctor it.

    (Now I know how to avoid that mistake again. 1 at a time)
  5. #5  
    Just WebOS Doctor your pre. It's just easier.
    Thank me if I helped you.
  6. #6  
    Could try the repair utility.
    Thank me if I helped you.
  7. MikeMcG's Avatar
    Posts
    92 Posts
    Global Posts
    93 Global Posts
    #7  
    Quote Originally Posted by Prelude Ron View Post
    Yep that exactly what happened to me. I accidentally installed 2 themes back to back and it over wrote the original. Even doing a whole reset did fix the issue.
    The only solution was to Doctor it.

    (Now I know how to avoid that mistake again. 1 at a time)
    I had the same problem, even after only installing one theme. Like NM08SRT8 said, I had to do a full erase and then doctor the phone to get it back to the default theme.
  8. #8  
    4et5ae

Posting Permissions