Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I removed my theme (didn't think about patches) and installed 1.3.5. I've pulled pkg mgr. and preware and re-installed. Preware loads but I get error if I try to install anything. 1.3.5 killed the patches I had installed. Do I need to run the Dr. and start over or is there a way to recover. This is the second OS update I've seen since getting the phone. Patches and themes are useless if I have to pull them everytime Palm decides to force an update. Any ideas on how to recover or whether it's even worth the effort.
  2. #2  
  3. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #3  
    Do you really think you're the first person to have this problem? USE THE SEARCH.
  4. #4  
    Try the recovery option in Quick install. It will reset most everything.
  5. #5  
    1.3.5 did not kill preware. You did. Why not read any of the dozen threads by others who also did not remove their patches. You will find your answer there.
  6. postlis's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #6  
    Why do people have to be so mean? They were just asking a question...
  7. #7  
    Please go buy an iPhone.
    Last edited by intlbeans; 12/31/2009 at 06:07 PM.
  8. #8  
    Quote Originally Posted by postlis View Post
    Why do people have to be so mean? They were just asking a question...
    go back to lurking.
  9. #9  
    hey I need help..I try reinstalling preware back on my pre but it just stays in quick install then I check my pre and nada..please help
  10.    #10  
    With a few exceptions, this forum is a joke. Sounds like most of you are a bunch of punks with nothing better to do than play with your phones. If I'd wanted a bunch of crap I've have gone to the animal shelter. I'm going to do a full reset on the phone, start over and probably leave you all to play with yourselves. Thanks for a lot of nothing
  11. #11  
    Quote Originally Posted by bluerdg View Post
    With a few exceptions, this forum is a joke. Sounds like most of you are a bunch of punks with nothing better to do than play with your phones. If I'd wanted a bunch of crap I've have gone to the animal shelter. I'm going to do a full reset on the phone, start over and probably leave you all to play with yourselves. Thanks for a lot of nothing
  12. #12  
    Quote Originally Posted by bluerdg View Post
    I removed my theme (didn't think about patches) and installed 1.3.5. I've pulled pkg mgr. and preware and re-installed. Preware loads but I get error if I try to install anything. 1.3.5 killed the patches I had installed. Do I need to run the Dr. and start over or is there a way to recover. This is the second OS update I've seen since getting the phone. Patches and themes are useless if I have to pull them everytime Palm decides to force an update. Any ideas on how to recover or whether it's even worth the effort.
    Ok; yes, you have to remove homebrew every time, so you have a decision to make if you think they're useless. Seeing as how 1.3.5 immediately introduced the need for 1.3.6, I wouldn't be so quick to re-patch my phone.
  13. #13  
    i didnt know there was a need for 1.3.6 lol my phone works great and im willing to help anyone who needs it or wants it . have a pleasant day or night .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    Quote Originally Posted by Shadavis08 View Post
    i didnt know there was a need for 1.3.6 lol my phone works great and im willing to help anyone who needs it or wants it . have a pleasant day or night .
    Of course you need 1.3.6. Yes, the latest update was great and fixed many of my issues, but when you make Sprint Nav the default program for addresses, and it fails to fully load after tapping an address, you've immediately got at least one issue that needs fixing. So...1.3.5 immediately introduced the need for 1.3.6 to fix the problem. Funny thing is, had Palm not introduced that broken "feature," they wouldn't need to fix it
  15. #15  
    I guess that is a point of order.
  16. #16  
    Quote Originally Posted by Shadavis08 View Post
    i didnt know there was a need for 1.3.6 lol my phone works great and im willing to help anyone who needs it or wants it . have a pleasant day or night .
    Please help. I have DOC my pre and did the update to 1.3.5 and reinstalled everything and preware still will not allow me to install patches. I keep getting a error
  17. #17  
    i had the same problem. i did remove all my patches before updating. i didnt have a theme. and when i tried to run preware it brought up some error. i removed it and package manager and reinstalled it and it works fine now.
  18. #18  
    Also, the EAS calender issues will probably require 1.3.6 (soon hopefully). Most folks are back to work Monday and will certainly need their outlook calenders working. I know I do
  19. karn101's Avatar
    Posts
    21 Posts
    Global Posts
    258 Global Posts
    #19  
    Quote Originally Posted by PookiePrancer View Post
    Of course you need 1.3.6. Yes, the latest update was great and fixed many of my issues, but when you make Sprint Nav the default program for addresses, and it fails to fully load after tapping an address, you've immediately got at least one issue that needs fixing. So...1.3.5 immediately introduced the need for 1.3.6 to fix the problem. Funny thing is, had Palm not introduced that broken "feature," they wouldn't need to fix it
    Open up the launcher, bring down the left menu, and change your default application for addresses from Sprint Navigation to Google Maps.

    There goes your fix!
  20. #20  
    Quote Originally Posted by bluerdg View Post
    I removed my theme (didn't think about patches) and installed 1.3.5. I've pulled pkg mgr. and preware and re-installed. Preware loads but I get error if I try to install anything. 1.3.5 killed the patches I had installed. Do I need to run the Dr. and start over or is there a way to recover. This is the second OS update I've seen since getting the phone. Patches and themes are useless if I have to pull them everytime Palm decides to force an update. Any ideas on how to recover or whether it's even worth the effort.
    Unfortunately, webOS 1.3.5 completely changed the location where applications are installed, and we missed a transition scenario when testing Preware against the new location (it works fine when installed on 1.3.5, but we weren't able to test the OTA transition from 1.3.1 to 1.3.5 until the same time as everyone else got it).

    If you update Preware and the Package Manager Service to the latest versions (0.9.12 and 0.9.29 respectively), they will work fine. You may need to use WebOS Quick Install or the preware-bootstrap script to do this. You then need to run the Emergency Migration Helper utility to make all the homebrew applications move across to the new area.

    Note that we are currently alpha testing technology which will remove the need to uninstall patches for future webOS OTA updates. See the Preware Features Roadmap thread for details regarding that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 1 of 2 12 LastLast

Posting Permissions