is there a fix to get preware working after the new webos update getting error