Results 1 to 17 of 17
  1.    #1  
    Since 1.3.5 My Flashlight has stopped working as well as Precorder. I have removed them and reinstalled them with no luck. Anyone else have this problem or better yet a solution?
    Thanks,
    Ben
  2.    #2  
    BTW I did do a search but came up with nothing
  3. #3  
    then you did a terrible search. there are threads for both apps.

    the precorder does work with 1.3.5
    and my flashlight still needs to be updated.
  4. #4  
    They probably just need to be updated to 1.3.5 (if possible) so unless you update them yourself it may be a little while, unless of course you haven't checked Preware (if it's there try reinstalling, it could be you had an old version)
  5. #5  
    I am using "Flashlight!"
    It uses the cameras led, and so is much much brighter...also works fine with 1.3.5

    My PreCorder is also no good. I get "there was an error playing back the file"

    Did you use the emergency migration tool in preware? That solved many of my woes.
  6. #6  
    Flashlight was working for me last night I don't know what you're talking about.
  7.    #7  
    I used ERP first then EMH and reinstalled it via WebOS QI. I'll reload the files onto my computer tonight and try again I guess. Good to know it works with 1.3.5
    Thanks.
  8. #8  
    Quote Originally Posted by Rudementry View Post
    Flashlight was working for me last night I don't know what you're talking about.
    Due to the apps being migrated over to a different spot and encrypted since 1.3.5, people that did not uninstall the program probably can get it to work. The service needs to be updated for people that are trying to install for the first time.
  9. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #9  
    My 'flashlight' worked too, not 30 minutes after upgrading the OS. Strangely, I rarely use the app, just happened to need light at the time. Came thru. Good luck.
  10. #10  
    Pregame has acknowledged that he is in the process of updating and will release a new version shortly.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  11. #11  
    Quote Originally Posted by dfroelich View Post
    I am using "Flashlight!"
    It uses the cameras led, and so is much much brighter...also works fine with 1.3.5

    My PreCorder is also no good. I get "there was an error playing back the file"

    Did you use the emergency migration tool in preware? That solved many of my woes.
    I've been looking for the LED "flashlight" can't find it!!!
  12. #12  
    I've had no issue with, I attach a zip file of the app
    Attached Files Attached Files
  13. #13  
    It is working for me.
  14. #14  
    works like a charm, Thanks Crash!!
  15. #15  
    I just installed it through WOQI and it is not working for me in 1.3.5. I installed the .lpk's for the zip file mentioned above. Any ideas?
  16. #16  
    crash712us.... your the man.. I have been trying to find it and now u got it I thank you.....

    callidad1224 u need to put the phone in dev mode just type in the main screen ( webos20090606) click on the icon...turn it on and the phone will restart then go back and install those ipk file one by one... then it will work
  17. #17  
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Posting Permissions