Results 1 to 3 of 3
  1.    #1  
    I want to install the software palm os but do not know how to buy software classic. Help me!
  2. #2  
    You have to get from the Palm App Catalog, using your Pre!

    Rob

    PS Make sure the apps you want to use are certified to run, otherwise it might be a waste of money.

    The website for more info is at MotionApps.

    http://www.motionapps.com/

    Again, you have to get the actual app from Palm's App Catalog!
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #3  
    Quote Originally Posted by rlanza1054 View Post
    Again, you have to get the actual app from Palm's App Catalog!
    And that depends on what version of Pre software you are running.

    I'm still on 1.3.1, a UK user, and so can not access the full App Catalog yet.

    If you are running 1.3.5 you should be able to see the new version of Classic, 2.1.2 (I think)

    As it happens, Palm Updates now tells me a new version of Classic is avaialble for me, but I still can not download it. I have an older version from when I was running Pre version 1.1.3. At that time Classic was availalbe from the App Catalog.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Posting Permissions