Results 1 to 3 of 3
  1.    #1  
    Hey guys,

    I wrote the Real Review on Lexi-Comp a while back, and shortly after, 1.3.1 landed and broke it. Well, on a whim I reinstalled the .ipk after loading 1.3.5, and lo and behold, it's up and running! The bummer is that all the subscriptions have expired, so I can't get any further along to see if load times have improved with all of the libraries installed, but it's nice to see that it works again. Hopefully this means it'll return to the app catalog soon...

    I've e-mailed my contact at Lexi to see if I can get a newer beta to test, but he's out of the office until 1/4, so chances are I won't be hearing anything until then. Good news nontheless, I suppose.
    Attached Images Attached Images
    Handspring Visorphone -> Treo 600 -> Treo 650 -> Treo 700p -> Treo Pro -> Pre -> NS4G -> FrankenPre 2
  2. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #2  
    Quote Originally Posted by RizP View Post
    Hey guys,

    I wrote the Real Review on Lexi-Comp a while back, and shortly after, 1.3.1 landed and broke it. Well, on a whim I reinstalled the .ipk after loading 1.3.5, and lo and behold, it's up and running! The bummer is that all the subscriptions have expired, so I can't get any further along to see if load times have improved with all of the libraries installed, but it's nice to see that it works again. Hopefully this means it'll return to the app catalog soon...

    I've e-mailed my contact at Lexi to see if I can get a newer beta to test, but he's out of the office until 1/4, so chances are I won't be hearing anything until then. Good news nontheless, I suppose.
    Can't wait. Thank you.
  3. #3  
    That is excellent. I was really disappointed to see the app stop working and then have my subscription expire.

Posting Permissions