Results 1 to 6 of 6
  1. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
       #1  
    I need to web doctor my GSM Pre on O2 to prepare for 1.3.5.

    Question is if I webdoctor to 1.1.3 and create a new profile, will i be able to download full edition of Classic from WebOS 1.1.3 O2 catalog??

    My thinking was if I need to doctor anyways, i may aswell downgrade, get classic and then upgrade to 1.3.1 then wait for 1.3.5 with a clean pre??

    I've not had classic yet but could really do with it

    Your thoughts/experiences/advice appreciated. Will thank helpful responses as per forum etiquette.
  2. #2  
    Quote Originally Posted by Taigerr View Post
    I need to web doctor my GSM Pre on O2 to prepare for 1.3.5.
    First off, do you really have to do this? Did you know you can just remove your patches and modifications without doing a complete erase of your phone to be ready for the update? Details here.

    Or am I misunderstanding what you're trying to do?
  3. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
       #3  
    I know but I had to do a batt pull today and my phone has been funny since.... freezing a lot??
  4. #4  
    Would the phone benefit from a visit to the doctor before being updated? For example, a clean copy of Windows 7 will perform better than being installed as an upgrade over the top of Windows Vista. Does the same sort of thing apply to WebOS?
  5. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #5  
    you don't have to go back to 1.1.3 to install classic ... You can webdoctor your Pre to 1.3.1 and after that install the app catloge from 1.1.3 ... To do that there is a post in forum about how to do that. After doing that you can install the "Calssic" app ... After that you can revert your app catalog to 1.3.1 and be ready for the next webos update :-)
  6. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #6  
    Here is the link to the post to change app catalog from 1.3.1 to 1.1.3 and vice versa :
    http://forums.precentral.net/gsm-pre...+catalog+1.1.3

Posting Permissions