I removed all my patches and before I ran the 1.3.5 update. Now I cannot get preware back or any of my patches. Every time I open quickinstall I get a message "error reading package list." Then if I attempt to go into tweaks it says it requires GNU Patch and DiffStat, both are missing, click to install now. When I do this I get another message, error installing file.ipk. an error occured: return value 22, ipkg: invalid magic.
Am I doing something wrong? I'd really like my patches back...