Results 1 to 18 of 18
  1.    #1  
    An error ocurred, return value: 1. ERROR: Cannot stisfy the following dependecies for org.webosinternals.patches.phone-match-state-to-area-coderg.webosinternals.patch.org.webosinternals.diffstat

    Collected Erros:

    Failed
    ErrorGenericMethodException: Failure during 'install' operation
  2. CraigRD's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #2  
    I have the exact same problem. I have 1.3.5 on my Pre and installed PreWare for the first time and I cannot install anything because I get the exact same error when I try to install. I would appreciate any help, as well.
  3. duuce25's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #3  
    I'm having same issue. Anyone know what the story is.
  4. duuce25's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #4  
    The patches can be installed through webosqi. But my preware is not working still.
  5. #5  
    uninstall preware and the patch manager and reinstall them.
  6. #6  
    I'm having this problem after the 3.5 update. I've removed and reinstalled Preware and the patch manager, but it persists.

    Anyone?
  7. #7  
    I'm getting same error but only for certain patches.

    I have rebooted this thing so many times, But still getting error.

    I removed package manager & preware & reinstalled them. I also at one point used the epr.

    Still problems contiues.
  8. #8  
    Everyone having this issue needs to make sure that they are using quick install 2.96. Not 2.95, or 2.9. You need 2.96. If you are not using 2.96, you need to install that on your computer, uninstall package service manager, and preware using device manager in quick install, then reinstall them in quick install. Your errors will go away.
  9. #9  
    Looks like I'm running 2.6, where do I get 2.96??? Can you provide a link?
    I'm trying to get Precorder working again with latest update (1.3.5)
  10. #10  
    Quote Originally Posted by myprecentral0069 View Post
    Looks like I'm running 2.6, where do I get 2.96??? Can you provide a link?
    I'm trying to get Precorder working again with latest update (1.3.5)

    No problem. Here it is.

    http://forums.precentral.net/canuck-...l-v2-96-a.html
  11. #11  
    u have to install luna n the other web os install
  12. #12  
    I'm running 2.96 and still get the errors when installing some patches either through 2.96 or preware...I've tried everything from epr to unistalling everything and reinstalling in certain orders. this is really annoying. Any help in fixing would be greatly appreciated. Thnaks!!
  13. #13  
    Hi!

    I've got the same problem, but my firmware is 1.3.5.2 (the european one).

    I'm using WebOS Quick Install 2.96, and I have already removed & reinstalled both Preware & Package Manager Service through it; still no luck, I cannot install any patch.

    I'm getting the same error as twiniirich...

    Any idea on how to fix?

    TIA
  14. #14  
    I had this problem and just did a WebOS Doctor. It was my first time doing it and was quite painless and didn't take too long - maybe an hour tops and I'm back to where I was, but now I can install all my patches again. Definitely easier than farting around with terminal commands and constant re-installs of random software.

    Strangely enough, it didn't touch my USB partition - all my pics and music were still there. But this is not normal, I don't believe.
  15. #15  
    I think I've found the problem!

    WebOS Quick Install -> Tools -> Tweaks

    was telling me that GNU patch & Diffstat were not installed, and most patches appeared greyed out... installing this two apps did the trick for me!

    Hope the above helps!
  16. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #16  
    Having the same problem.
  17. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #17  
    Ok...scratch that. I just installed a patch. I get an error when trying to install the "send all contacts to e-mail" patch.
  18. #18  
    @vizi: I'm sorry it hasn't worked for you... I assure you it's worked for me (I've now got 13 patches installed)

Posting Permissions