Results 1 to 7 of 7
  1.    #1  
    I upgraded to 1.3.5, reinstalled all patches and was all seemed to be working, except the App Cat would not let me download apps. I then ran Emergency Migration Helper and after the phone rebooted (and after crashing) all my patches still work but DO NOT show up in Preware or in WebOSQuickInstaller (under device management)!!!! and worse all my homebrew apps (I think mainly ones I moved with mvapp) neither show up in Preware or WOSQI and are not on the launcher pages anymore.

    ->Note: I do see them (both patches and apps) in a media/cryptofs/apps/usr/palm/applications folder using Internalz but have no idea why I cannot access them from the launcher pages. Should they be moved to a different folder to work?

    Anyone have any ideas? It feels like I just need to reset my Pre or something so it will re-take inventory of all apps and patches and recognize them. Kind of like a registry file on a PC.

    I have tried:
    1) restarting, resetting, re-launched Luna etc
    2) Re ran Mvapp and postupd
    3) tried moving files with Internals to a folder on Media/cryptofs but I am not sure what folder these apps are supposed to be in....(anybody know for sure?)

    I am hoping NOT to have to DR the phone, or does anyone know if there is there a way to back-up the homebew apps with the internalz app or WOSQI so I can put them back after??? (like what exact folder are the apps supposed to be in now?)

    Thanks...any input would be great!

    DT

    (I apologize for similar posts as I did search, but since there is so much going on after the update, I thought I'd try a wider audience as I see similar but different posts which may be related, meaning more people may be having this issue)
  2. #2  
    How do you run the migration helper? I downloaded it via WebOS QI but can't seem to find it on my phone?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  3. #3  
    I am wondering the same thing also. I linked my apps using mvapp and did the 1.3.5 update. I reinstalled new version of package manager service and preware via quickinstall and was able to install new patches. All of my apps still show in launcher and they work. I havent used the migration tool or the mvapp postupd command yet. I don't want to lose my apps so i'm trying to get confirmation that it works before i pull the trigger.
    I can't dowload from the official app catalog either. I posted this question in another thread and waiting for an answer. I will let you know what i find out when i get a response. Maybe it will help your issue also
  4. #4  
    Quote Originally Posted by IlyaK View Post
    How do you run the migration helper? I downloaded it via WebOS QI but can't seem to find it on my phone?
    Same here! Anybody??
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  5.    #5  
    Quote Originally Posted by IlyaK View Post
    How do you run the migration helper? I downloaded it via WebOS QI but can't seem to find it on my phone?
    Though this is not the right thread for this question (you might check the developer-sub forums for help with their specific apps, in this case: http://forums.precentral.net/webos-internals/)

    .....here is the description that you get when installing Emergency Migration Helper application onto your Pre (you can see it in WebOSQuickInstall when you click on the name of an app in the ipkg viewer, or you can see it in Preware)

    "Install this package on your Pre to help webOS 1.3.5 migrate all your homebrew packages from /var to /media/cryptofs/apps. If you are having problems install applications from the Palm App Catalog, and you have previously installed homebrew services, plugins, patches or themes, then you should install this package. Installing this package just runs a script to do the migration fixes and then removes itself. You should only need to run it once, then the device will restart the user interface and the app migration will then proceed in the background, so give it 30 minutes before you try the app catalog again."
    Last edited by DarkTreo; 12/30/2009 at 03:05 PM.
  6. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #6  
    Ok so i updated to 1.3.5 and now my phone works a little funky. The phone doesn't seem to want to shut the screen off when it gets a message or anything. If i use it and put it down it doesn't automatically turn the screen off. Looking for some help on this. Thinking i might have to dr. it to get it to work good. Any ideas?? I also can't get some patches to install correctly my fav patch the tone per contact.

    any suggestions??
  7. #7  
    Quote Originally Posted by IlyaK View Post
    How do you run the migration helper? I downloaded it via WebOS QI but can't seem to find it on my phone?
    EMH is like the Emergency Patch Repair (EPR). It runs when you install it, and then uninstalls itself. In other words, if you've "installed" it through WOSQI, then you've run the tool and all the app catalog installation problems should be fixed. Don't forget to do a full reboot after running EMH.

Tags for this Thread

Posting Permissions