Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
       #1  
    I made the mistake of allowing the WebOS 1.3.5 update before I removed my patches. However, updating Package Manager and Preware was successful and the Emergency Migration Tool worked nicely. Then I noticed that several of the patches were missing, so I began reinstalling them. Mostly no trouble.

    However, the following patches would not reinstall and I cannot seem to find the problem. They are not listed in the WebOS Quick Install list (yes, I'm looking under Applications) so I cannot uninstall them to start over.

    Any ideas?

    • 4x4 Icons v3 (tried all versions - none work)
    • Enable Landscape Email
    • Enable Landscape PDF
    • Force Send Offline
    • Just Charge by Default
    • Timestamps - Clean (tried all versions - none work)
  2. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #2  
    I was able to install 4x4 v3 without any problems. I used Preware.

    Unless someone knows that it was "recalled," I didn't have any problems.
  3. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #3  
    NOt much help from me but I did remove my patches and 4x4 Icons reinstalled fine, Timestamp clean reinstalled fine, and thats all I have the you do besides enable landscape email. I tried to reinstall that but get and ipkg(sp) error everytime? that was the only one of my patches that didnt reinstall out of the dozens I have.
  4. #4  
    Try the Emergency Patch Removal tool via Preware, then reboot.

    This worked when I updated to 1.3.1 without removing patches first.
  5. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
       #5  
    Quote Originally Posted by DeathsArrow View Post
    Try the Emergency Patch Removal tool via Preware, then reboot.

    This worked when I updated to 1.3.1 without removing patches first.
    That failed as well. How ironic.
  6. #6  
    The only patch I haven't been able to install is Enable Landscape E-mail.. getting "Hunk #1 FAILED at 55"

    Haven't tried downloading SMS per contact yet, saw something yesterday morning about it not working with 1.3.5 yet. But everything else (except landscape e-mail) has downloaded and installed just fine, and as far as I can see it's all working.

    (But I haven't checked quite every last thing to see if it's working....)
    My device history:

    - Jim J.

    (On Sprint for many years)
  7. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
       #7  
    The interesting part to me is that different folks are having issues with different patches, so it doesn't seem to be a systematic change in 1.3.5. I can't find anything consistent about my errors, or how they correlate to others that are trying to update the same patches.
  8. #8  
    All my patches worked fine except landscape e-mail.
  9. #9  
    Quote Originally Posted by Trajadoja View Post
    That failed as well. How ironic.
    You're looking at a trip to the Doctor most likely.
  10. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
       #10  
    Quote Originally Posted by DeathsArrow View Post
    You're looking at a trip to the Doctor most likely.
    I'm going to avoid that trip for now. Since these patches are relatively minor, although convenient, I'll hold out hope that there's another solution. And just patiently operate with the other, working patches for now.
  11. #11  
    Take a look at this thread: http://forums.precentral.net/palm-pr...n-preware.html

    It may work for you.
  12. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
       #12  
    That worked for two of them, but not the others. Thanks!
  13. #13  
    landscape email seems to be the universal patch that doesn't work now.
  14. paapDOTnet's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #14  
    I am also having problems with the 4x4 Icons v3 (or the other launcher configuration patches). I went through the steps in that thread discussing why some patches worked and others didn't with no success.

    I did originally have the 4x4 Icons v3 installed and working correctly in 1.3.5 but I subsequently ran EPR to see if I could get the SMS Tone Per Contact patch past an error but it didn't work. However after that failed again I proceeded to put the other patches back on and then this one didn't install like it did before.

    Wouldn't it be nice if Palm just made these options within the OS?!? ^@%$^%!@#
  15. #15  
    SMS Tone per Contact & Enable Landscape Email are the only 2 out of 33 patches that wont install for me. I also noticed that 'Add Select All and New Message' is missing from preware at this time.
  16. #16  
    Landscape email is the only one not working for me. Maybe we just have to be patient and wait for an update. *sigh*

    I'm not good at patience.

    Update: I just tried it again in QI and it worked! Very strange, did nothing new.
    Last edited by roofer2; 12/30/2009 at 11:19 PM. Reason: update
  17. meir602's Avatar
    Posts
    249 Posts
    Global Posts
    277 Global Posts
    #17  
    e-mail landscape does not work for me as well as add/delete pages
  18. #18  
    I can't install landscape messaging. Does that work for any of you guys?
  19. #19  
    Ah-ha! There is a new version out for Landscape Email!! That's why it started working! Go get'em!
  20. #20  
    - 4x4 worked for me.
    - wrap pages installed weird...
    - mm/dd/yyyy wont install on the top bar.
Page 1 of 2 12 LastLast

Posting Permissions