Results 1 to 16 of 16
  1.    #1  
    Has anybody had this problem with reinstalling patches? This is not a 1.3.5 specific problem, as I have had it before, but it has become quite an issue since I removed all my patches before upgrading. Now, 85% of the patches will not install, either via WebOSQI or Preware. when installing a patch, I will get this message:
    Error Installing: See IPKG Log
    and when I look, I see what looks to be the problem in the Postinst section:
    Reversed (or previously applied ) patch detected! Assume -R? [n]
    Apply Anyway? [n]
    Skipping Patch
    x out of x hunks ignored
    removing package name from root...
    Failed
    ErrorGenericMethodException:
    Failed during post-install script execution
    Does anybody know how to fix this? Alot of these patches are vital to me.

    Thanks!
  2. #2  
    Yeah, I got the same error message trying to install the email in landscape view patch. Hope someone knows how to fix this. I don't have many patches (maybe around 7-8) but so far its the only one giving me the error. Had worked fine before updating to 1.3.5
  3. #3  
    Certain patches, like Landscape email, is not yet compatible with 1.3.5. I cannot install patches with Preware yet, but I can install homebrew apps. I can install patches with WebOSQI.

    What got Preware working (minus the patches) was for me to use WebOSQI to uninstall the package manager and reinstall the new one. Do a little search...there are better instructions in earlier threads.
  4. Pun
    Pun is offline
    Pun's Avatar
    Posts
    51 Posts
    Global Posts
    65 Global Posts
    #4  
    I got the same thing...I just re-installed the Package manager, and then re-installed preware and it was good from there
  5. kschroppe's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #5  
    I get a message that says perhaps you need to run ipkg update? maybe it is that easy.
  6. #6  
    what is ipkg upadte and how do you run it?
  7. #7  
    Quote Originally Posted by Pun View Post
    I got the same thing...I just re-installed the Package manager, and then re-installed preware and it was good from there
    Same Here...use Quick Install to remove both Preware and the Package Manager service. Then reinstall both. I had no problems after this.
  8. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #8  
    Quote Originally Posted by shawnik View Post
    Yeah, I got the same error message trying to install the email in landscape view patch. Hope someone knows how to fix this. I don't have many patches (maybe around 7-8) but so far its the only one giving me the error. Had worked fine before updating to 1.3.5
    +1
  9. #9  
    After un-install and re-install everything was working fine for me as well! Good luck!!
  10.    #10  
    I used WebOSQI to uninstall and reinstall preware and the package manager, but to no avail. Also, I get the same errors when I try to install a patch from WebOSQI too.
  11. #11  
    I tried it, remove pack mang serv n preware n re-installed n still doesn't work for
  12. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #12  
    I'm in the same boat too. I can install apps from Preware, but I can't install patches. When I use webOS Quick Install, I can't remove PreWare or the package manager, since no items show up in the list at all.

    Getting really frustrated, since I already doctored my phone twice to try and get patches back on there since the 1.3.5 update.
  13. #13  
    I am having the same error report pop up too! Has anyone found another thread or post that actually has a solution that works? VERY frustrating!
  14. #14  
    I uninstalled and then reinstalled Package manager service, but I did not uninstall Preware because Quick Install was not displaying it for me to uninstall (it did not give me the option to uninstall preware). Once I installed Package Manager service back into my pre, everything seemed to be working great but now the Patches will not install. It tells me "Error Installing: see IPKG Log"...Everything else installs perfectly except patches. I noticed that a lot of the service packages are no longer displaying on the Preware lists. I made sure all feeds are on.

    I was thinking about deleting Preware from my phone by pressing holding "Orange" and then taping Preware app, and then trying to install Preware again through Quick Install but I'm not sure if that's a smart move....

    Can someone help me out here??? Would GREATLY appreciate it!!!
  15. #15  
    I FIGURED IT OUT!!!!

    IF YOU ARE HAVING PROBLEMS NOT BEING ABLE TO INSTALL PATCHES, NOT SEEING CERTAIN APPS THAT WERE ON THE PREWARE LIST THAT YOU WERE SEEING BEFORE 1.3.5 UPDATE, OR IF YOU ARE GETTING THIS ERROR MESSAGE ("Error Installing: see IPKG Log")...I DID THE FOLLOWING AND IT WORKED.....

    Make sure you uninstall package manager service and preware using ***QuickInstall v 2.96.*** I was still using v 2.9 and it wasn't functioning correctly. I was unable to install any patches and I was unable to see any of the cool APPS that many were taking about...Once I upgraded to v 2.96 (You can find v 2.96 by typing Quick install 2.96 on the search field above) QuickInstall was showing everything that was on my Pre and I was able to uninstall Preware and Package Manager Service by clicking on "Tools, then device management, check off "package manager" service, and "Preware," click uninstall....Then you can reinstall using original methods...

    Hope this helps...I'm able to use all the cool patches again!!!!
  16. #16  
    i tried installing m:mafia and it failed as well. so i unistalled preware and package manager. reinstalled and still got the error. if you use quick install everything will install correctly. I think i read some where that preware is not updated yet. But not to sure about that. either way I believe there is something wrong preware and the new update.

Posting Permissions