Results 1 to 10 of 10
  1.    #1  
    can someone please make a t9 keypad to patch..I want a keypad to pop up instead of a virtual keyboard..
    Last edited by txtmikhail; 12/30/2009 at 01:18 AM.
  2. #2  
    its been discussed but i think the main priority is to get vkb working in 1.3.5
  3. #3  
    Quote Originally Posted by 063_xobx View Post
    its been discussed but i think the main priority is to get vkb working in 1.3.5
    vkb works in 1.3.5
  4. #4  
    interesting its not showing in preware and through qi i get ipkg error
  5. #5  
    Quote Originally Posted by 063_xobx View Post
    interesting its not showing in preware and through qi i get ipkg error
    try reinstalling it. i added the VKB from the online repository section (webosQI)...
  6. #6  
    same ipkg error luckily my replacement pre (#4) comes in tomorrow so i can sort it out on that one but thanks for the help
  7.    #7  
    I tried installing the vkb and I get the error too...but I still want a virtual t9 keypad..

    EDIT: after restarting my pre got the vkb installed..but still want a t9 keypad
    Last edited by txtmikhail; 12/30/2009 at 02:01 AM.
  8.    #8  
    is a t9 patch possible or in the works?
  9. #9  
    any news on this?
  10. #10  
    +1 i want a keypad not keyboard to text

Posting Permissions