Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 125
  1. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #21  
    Quote Originally Posted by Joescan09 View Post
    I've been running Battery Monitor for 17h5m and currently at 37%.

    Unplugged phone @ 100%
    Stock Battery

    Usage
    30mins of web browsing
    25 Text Messages
    20 Received E-mails
    2 5 mins calls
    5 Mins of Paratrooper
    30 Mins of Pandora over Wifi to Bluetooth speakers
    5 hours of poor EV signal but 100% 1X(Airave)
    12 hours of 2-4 bars of EV and Voice

    Battery Life is Draining 3.26% an hour.
    Dude, do tell. If I try half of these mine would be dead. I have to keep mine on the charger all day at work and overnight at home to give me adequate battery life.
  2. #22  
    battery life on my pixi is much better. although the pixi battery life is better than the pre's anyways. ive been off of charge for 2hrs. and have used the phone quite a bit and im still at 91%, that's a good improvement.
  3. #23  
    Theoretically I guess if you're in a good coverage area, then you'll likely not notice an increase in battery life.
    But if you're not in a good coverage area, it stands to reason that you will.

    I myself have noticed a fairly large difference at home, where I constantly flip between evdo and 1rxtt.
    Outside in town, though, my battery is about the same.
  4. #24  
    Battery is going well for me, even with very heavy email and screen usage, with a 1x signal.

    What is your batteries Cell Orgin? I have had my stock battery replaced by sprint store and worked much better since then.
  5. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #25  
    Take a look at this, so how am i to make it through the day without being tethered to a charger??
    Attached Images Attached Images
  6. #26  
    There is obviously a problem there, which is one reason I asked....what is the Cell Origin on the battery?
  7. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #27  
    The battery was made in China, it has only been in my phone for a couple of weeks Sprint replaced it.
  8. #28  
    smccue did you do a network update and PRL update?
  9. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #29  
    Quote Originally Posted by FesterTreo View Post
    smccue did you do a network update and PRL update?
    How do i do that?
  10. #30  
    Lauch the Phone/Dialer go to Preferences.. there is a update network settings and after you do that do the update PRL.
  11. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #31  
    Fester
    Thanks for your help.
  12. #32  
    This happens with every update...

    it takes about a week of drain/charge before the battery meter reports actual performance. Letting the phone drain considerably prior to a full charge seems to help speed the progress.
  13. #33  
    Quote Originally Posted by smccue View Post
    Take a look at this, so how am i to make it through the day without being tethered to a charger??
    Look at your signal strength. 2 bars
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  14. #34  
    Quote Originally Posted by smccue View Post
    The battery was made in China, it has only been in my phone for a couple of weeks Sprint replaced it.
    It was only put together in China, if the CELL ORIGIN is Japan, then it is not going to work well, it is Korea it will work well. Looking at two different cell origin batteries side by side I can tell the Japan cell origin batteries are buldging in the middle as well.

    Look at the imprint on the side of the battery, it will tell you the origin of the battery cells inside the china plastic casing.
  15. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #35  
    Quote Originally Posted by rc46 View Post
    Look at your signal strength. 2 bars
    Welcome to my world
  16. #36  
    Quote Originally Posted by smccue View Post
    Welcome to my world
    I only have 1-2 bars in my home most of the time (metal roof, metal all around, good RF shield) and I am not having nearly as bad of time with the battery as you are, so there is something else more at the core here, either the battery itself, or the hardware.

    Do you have the screen brightness patch installed? I like to slide mine down to 12% most of the time, it saves some battery, but I don't think anything like what yours is using.

    Screenshot on my side, I have phone app, email, and browser running 24/7 in the background as well.
    Last edited by Steph3n; 12/29/2009 at 09:41 PM.
  17. #37  
    smmcue, have you noticed any difference or are you still draining at 29% per hour?
  18. #38  
    Quote Originally Posted by OptimusMatrix View Post
    Apparently you guys don't read very well.

    * This update improves battery life in areas of poor wireless network coverage.

    AKA keeping the radio from scanning 100mph increases the battery life. It never said it was going to improve battery life for everyone.
    Wow, nice reply.

    Apparently you have a similar problem. He's not complaining that his battery life didn't improve with the update, he's stating that his battery life is significantly WORSE since the update. I can relate, as I have the same problem.

    With 1.3.1 I could expect to get 12-14 hours on a heavy usage day, this morning I got a 20% alarm four hours after taking it off the charger. I put it back on the touchstone for a couple of hours and now it's below 40% again. Let me categorically state that this is:

    a) not normal
    b) not related to my usage today
    c) not my imagination
    d) new after upgrading to 1.3.5

    So please stop blaming the owner or his/her expectations, or at least read the post.
    When the going gets weird, the weird turn pro.
  19. #39  
    Quote Originally Posted by CheshireFrog View Post
    Wow, nice reply.

    Apparently you have a similar problem. He's not complaining that his battery life didn't improve with the update, he's stating that his battery life is significantly WORSE since the update. I can relate, as I have the same problem.

    With 1.3.1 I could expect to get 12-14 hours on a heavy usage day, this morning I got a 20% alarm four hours after taking it off the charger. I put it back on the touchstone for a couple of hours and now it's below 40% again. Let me categorically state that this is:

    a) not normal
    b) not related to my usage today
    c) not my imagination
    d) new after upgrading to 1.3.5

    So please stop blaming the owner or his/her expectations, or at least read the post.

    You have done the PRL update?
  20. #40  
    right now I am at 63% off the chager at 12 noon ET now is 1135 so 11 and a half hours later and still going strong!!! I usually have 50% by this time so it seems better to me. 1hour of talk time 2 hours of music 30min if web surfing.
    Last edited by Warblad13; 12/29/2009 at 11:54 PM.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions