Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 205
  1. #161  
    I get "you are up to date" with 1.3.5 on my phone. No 1.3.5.1 update.
  2. #162  
    Slow for me, but im too happy to complaint ;-)
  3. #163  
    Quote Originally Posted by bill.millett View Post
    I get "you are up to date" with 1.3.5 on my phone. No 1.3.5.1 update.
    If you're on Sprint 1.3.5, you probably will have to Doctor it to Bell 1.3.1, since the 1.3.5.1 update for Sprint was a separate 1 MB update, but it appears that Bell has combined 1.3.5 and 1.3.5.1 together.

    Just my guess.
  4. saketh321's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #164  
    yeah those that were a little impatient and switched over to the sprint 1.3.1 will i guess have to get back to 1.3.1 or wait till they get 1.3.5.1 is released seperately
  5. #165  
    Might be right, but I will wait since I don't need the 1.3.5.1 stuff. When the WebOSDoctor comes out I will see if I want to re-Doctor or if I can patch...

    in the meantime, everyone enjoy 1.3.5(.1)!!
  6. #166  
    yes, it is finally out! but is it not weird that it is only 12 mb?
  7. #167  
    Yeah 12 MB does seem kinda small.
  8. #168  
    unpacking now wish me luck I hope I don't run into to many problems
  9. #169  
    Quote Originally Posted by BrainFade View Post
    unpacking now wish me luck I hope I don't run into to many problems
    I assume you went back to 1.3.1 before getting the update?
  10. #170  
    Quote Originally Posted by Krab19 View Post
    yes, it is finally out! but is it not weird that it is only 12 mb?
    Quote Originally Posted by Weaser999 View Post
    Yeah 12 MB does seem kinda small.
    Well, the OTA update is only the delta. If they only changed 10% of the code, then it would be just that portion that they download, as opposed to when you get the entire WebOSDoctor. So 12Mb might make sense.
  11. #171  
    that would be correct

    Quote Originally Posted by bill.millett View Post
    I assume you went back to 1.3.1 before getting the update?
  12. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #172  
    Ok 1.3.5.1 has finished installing. Phew. Now I've just fired up Preware and am about to run the Emergency Migration Helper.

    I've been climbing the walls for the last week waiting for 1.3.5 from Bell, but I'm a little thankful that over the last week solutions like the EMH have been developed. And of course DOOM!
  13. #173  
    nvm.
  14. #174  
    I LOVE THIS UPDATE!!!!!!!!! My pre is like 1,000 times faster and so far the battery life is 1,000,000 times better. I am glad that bell final got around to this, and they did not forget about us for the iphone
  15. #175  
    $#!78@11$! Upgraded to 1.3.5.1 and still no Yahoo! IM! What gives, Palm / Bell!?!
  16. #176  
    So far i've noticed my sprint navigation doesn't work Hmm maybe they fixed that since they are charging for navigation at Bell. Also on my Wifi my battery drains like a mofo. I'll have a chance to see how it holds up with regular use today not using wifi. Doesn't seem a whole lot faster to me except for the scrolling and calender which are considerably faster. Doom is kinda cool..
  17. #177  
    Quote Originally Posted by Weaser999 View Post
    So far i've noticed my sprint navigation doesn't work Hmm maybe they fixed that since they are charging for navigation at Bell. Also on my Wifi my battery drains like a mofo. I'll have a chance to see how it holds up with regular use today not using wifi. Doesn't seem a whole lot faster to me except for the scrolling and calender which are considerably faster. Doom is kinda cool..
    Really? Sprint Nav doesn't work with 1.3.5.1? I have it running on 1.3.5 now, and it seems fine. Did you grab the latest Sprint WebOSDoctor files?
  18. #178  
    Almost forgot... Web Browsing is a !@#$ of a lot faster!! I'm really impressed with the web browsing speed. Thats amazing!
  19. #179  
    Quote Originally Posted by bill.millett View Post
    Really? Sprint Nav doesn't work with 1.3.5.1? I have it running on 1.3.5 now, and it seems fine. Did you grab the latest Sprint WebOSDoctor files?
    No I didn't.. little lazy.. I guess I should do that Was using older ones.
  20. #180  
    Quote Originally Posted by Weaser999 View Post
    No I didn't.. little lazy.. I guess I should do that Was using older ones.
    Only one of the files was updated, but I grabbed them and re-installed anyway.

    edit: just checked and they are both updated, just different versions than each other now...
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions