Results 1 to 13 of 13
  1. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #1  
    I know, it was a stupid thing to do, installing a new update without remembering to remove patches... So now when I try to do update (or remove) these patches, I get an error message. What are my options for fixing this bone-headed stunt?

    Thanks!
  2. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #2  
    Quote Originally Posted by DavidJ View Post
    I know, it was a stupid thing to do, installing a new update without remembering to remove patches... So now when I try to do update (or remove) these patches, I get an error message. What are my options for fixing this bone-headed stunt?

    Thanks!
    I would run Emergency Patch Repair EPR from WebOs Quick Install software package..
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  3. #3  
    if a theme was installed as well your gonna need a doctor vist.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  4. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #4  
    Thanks all,

    I removed my only theme last week in anticipation of this update... I believe that I need to use the WebOS QI version I used to install the patches, correct? Does it matter that a couple of them were installed with PreWare?
  5. #5  
    Just to mention, I had numerous patches and a theme installed prior to the installation of webOS 1.3.1

    I had just come home from a long day at work when I checked updates and it said a new one was available, but I cancelled out for obvious reasons bec i was too tired to deal with EPR and theme removal, etc that night, figuring I would wait til the next morning.

    When I awoke the following morning, the damn thing had gone and installed the update overnight while I was sleeping, of course, on top of the theme and patches. All I did was rum EPR from Preware itself and that actually fixed the issue. There are some small issues (certain patches not working), but I attributed that to the new webOS version. All has been well since. As for the theme, only the background remained, all the icons and layout returned back to stock after the upgrade. I simply installed a new theme and it worked.
  6. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #6  
    ok, just ran the ERP via Preware but still getting the error removing error message; See IPKG Log. Guess I gotta wait till I get home and run in from WebOS QI.
  7. #7  
    Let us know what you do. Im having the same problem. "Patch > Error Removing: See IPKG Log"
  8. KTM
    KTM is offline
    KTM's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #8  
    What is patches so i can remove them before update?
    Having fun
  9. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #9  
    I just finished with the EPR via WebOS QI and am back in business. Remember to put the phone in developer mode... updownupdownleftrightleftrightbastart, and when you connect to the PC, choose the just charge option on the phone. Run the EPR and I think it does a restart by itself...

    Good luck!
  10. #10  
    Quote Originally Posted by KTM View Post
    What is patches so i can remove them before update?
    I'm assuming you have a completely unmodified phone?
  11. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #11  
    Quote Originally Posted by KTM View Post
    What is patches so i can remove them before update?
    If you have to ask what patches are, then most likely you haven't installed them and have no need for concern. Patches are tiny bits of code that cnage the way the OS operates. As an example, one patch puts the call duration in the call log. Another patch puts a date/time stamp on SMS messages. Go to the homebrew section of the forums and read the many threads on installing homebrew apps (which also covers patches) here's one such link. http://forums.precentral.net/homebre...ml#post1766465

    Good Luck!
  12. KTM
    KTM is offline
    KTM's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #12  
    Just some apps installed
    Having fun
  13. #13  
    I to checked to see about updates, and canceled the installation, but as stated above it installed latter that night. Attempted EPR, did not work. I ran the "doctor" and after rebooting the theme was still on the phone and I had problems trying to install patches again. I ran the "doctor" again and now when I type in the developer code, it searches on google instead of displaying DEV icon.
    What else is there to do?
    Last edited by tomoyemartin; 01/03/2010 at 08:51 AM.

Posting Permissions