Page 7 of 7 FirstFirst ... 234567
Results 121 to 132 of 132
  1. #121  
    Quote Originally Posted by ScrapMaker View Post
    I think what Vick said was more like this:

    9 times out 10 the FIRST press does not work. In the browser, I'll give him that.
    After re-reading what he wrote, I think you're correct. Here's what he wrote:
    it registers the touch but 9 times out of ten i have to touch again for it to register
    That can be read two ways (since there's no punctuation):
    1. it registers the touch but 9 times out of ten - i have to touch again for it to register
    2. it registers the touch - but 9 times out of ten i have to touch again for it to register

    I know the first sounds a bit archaic, but that was what I saw. The second really doesn't quite make sense (if it doesn't register the touch the first time, why say it registers the touch?) Punctuation would have helped, sometimes, our grammer teachers were right...

    Quote Originally Posted by ScrapMaker View Post
    For me, the first tap is only 10% effective in the browser, (at regular zoom.)
    Second tap is probably 50% effective, and goes up from there.

    Also, this behavior has CHANGED with every update, for me--so all the people who keep saying, "Why did you buy it if it sucks?" Well it wasn't until 1.3.1 that this got REALLY bad. It was never perfect by any means, but they screwed the pooch with this new software, in this regard.
    I don't know that it was changed in every update, but it was certainly changed in 1.3.1 and 1.3.5
    In the former, they introduced the "less sensitive" touch. It definitely made a difference. They did this (from my understanding) because of the folks that were accidentally clicking on links when they only wanted to pinch and zoom.

    They also definitely changed it again in 1.3.5. I'm not sure if they made it more sensitive than it was before 1.3.1, or if it just seems that way because I had gotten used to it.

    However, I find it hard to understand that he's still having problems getting the Pre to recognize the taps after 1.3.5
    Last edited by hparsons; 12/29/2009 at 04:25 PM.
  2. #122  
    Quote Originally Posted by VickMackey View Post
    No. 9 times out of 10 my first touch doesnt register and i have to tap again.
    Did you see my post on this? Is it only after the screen has been on for a while but you have not touched it during that time? I haven't quite nailed down all of the details, but I have definitely noticed the touch sensing goes to sleep after a while and the first tap merely wakes it up, and the next tap will register. I know it does it when no apps are open, but I think it does it regardless.

    Edit: I just timed it on both the empty home screen showing only the launcher as well as mail, and after 2 minutes the screen dims slightly, and the first tap just wakes it up without registering the tap (ie no ripple = not registered). The second tap always registers. My screen is set to turn off after 3 minutes. Some more experimentation reveals it always dims the screen at 2/3 of whatever the shut off time is. I believe the default or recommended screen shut off is 30 seconds, in which case the screen dims at 20 seconds of inactivity, which would cause it to happen rather frequently.

    Edit 2: If your first action after the screen dims is a swipe instead of a tap, it will wake up the screen when you press down, and start scrolling as normal after you have dragged your finger a short distance. In that case there is no ripple since that is only shown for a tap.
    Last edited by Grabber5.0; 12/29/2009 at 04:53 PM.
  3. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
    #123  
    Quote Originally Posted by VickMackey View Post
    No. 9 times out of 10 my first touch doesnt register and i have to tap again.
    Vick -

    Gotta weigh in here. This was one of my major gripes over the last month. I'd tap over and over again and get nothing. Was just about ready to throw my Pre against a wall. 1.3.5 has really changed that. If that doesn't fix/hasn't fixed it for you, either go see the Dr. or just take it back to Sprint. It should be a lot better now.
  4. #124  
    Quote Originally Posted by phidalgo View Post
    I beg to differ based on how touch screens work.

    Source:

    HowStuffWorks "How do touch-screen monitors know where you're touching?"
    it uses those embeded wires to detect the capacitance of your skin. If they are too widely-spaced, (like in the Pre's case,) it's possible for it to miss your tap altogether. I'm not saying that is Vick's problem here, but I've definitely encountered it.

    I'd like to see if the iPhone capactive stylus works on the Pre--that would illustrate my point. I think the input would be stuttered and incomplete in the areas too far from the grid.
    no 'Thanks'
  5. #125  
    Quote Originally Posted by VickMackey View Post
    Agreed. People here are too defensive. And yes that happends to me also, in the email app and others. That "hanging" is very annoying.
    @Vick - well sometimes people don't know how to respond to a /rant properly just like some people don't know how to rant properly.

    For example: "9 times out of 10" people are making up a statistic when using "9 times out of 10" to get their point across. That opens up room for someone ones else that wants to /rant about complainers the way you would /rant about sluggish hardware.

    I agree with you here on the phone, I've been battling with my phone extra hard today. Everything is so slow and when using the browser, I do have to click on icons a few times to get the results and links... don't get me started on links. Updating my phone to 1.3.5 has been a nightmare as even at home on my wi-fi connection, fully-charged, plugged into the wall my phone fails to update. It takes forever for me to get into the AppCatalog and just a few minutes ago, the store failed to download an app that I purchased. Hopefully the transaction hasn't gone through. I haven't received a receipt so I hope it's good.

    On the other hand, we both know that WE (you, I, and everyone else) went out on a limb to even give WebOS a shot. We are on the cutting edge of a platform that's so far looking to be even more revolutionary by the time 2.0 comes out. When 2.0 is released, all excuses for crap like this goes out of the window (for me). Right now, I took a risk and additionally it looks like some phones are actually performing exceptionally compared to mine which points to a likely hardware issue with mine (I hope).

    Lastly, I can't complain about the phone as much as I can about Sprint. It's their network (in my area) that causes well over half of my frustration. The phone itself... I pardon (for the most part).

    Here's to hoping these problems go away in 2.0 or sooner. If not, then I'll be forced to consider a new device as the Pre simply may not be for me... or you...

    -Peace
  6. #126  
    and I was just charged for an app I didn't get. I'm really trying to be patient. If the app isn't capable of starting my download then it shouldn't bill my card until it confirms the file was delivered. Instead it should hold authorization like a gast station terminal, wait for the transaction to be completed and confirmed, and then post the final result to my account.

    *sigh*

    remember the what I said about ranting properly... I'm || <- this close to a "9 time out of 10" mood... lol.

    UPDATE: - It shows "download again for free". That's a relief. Now I'll have to figure out why the download is constantly cancelled (may have something to do with needing to upgrade from the beta AppCatalog).
    Last edited by skorptheengineer; 12/29/2009 at 07:30 PM.
  7. #127  
    Quote Originally Posted by VickMackey View Post
    I'm getting frustrated with this phone. It's always been below par speed wise(and not just when comparing it to the IPhone 3G/3GS/Touch). But it's been slow as molasses since 1.3.1 and 1.3.5 hasn't helped, in fact it seems glitchier and slower.

    Touch sensitivity is bordering on Maddening. It's capacitive, it registers the touch but 9 times out of ten i have to touch again for it to register and then it often hangs for a good 3 seconds.....

    So why can Palm change Fonts and homescreens and messaging tones but not work on the one thing that would make a diehard consider returning this phone.

    It's becoming unusable for a hardcore user and I know i'm not alone in this.

    /rant
    Vick, I think I've established that I'm no phone geek... But my phone seems much quicker after 1.3.5. Maybe it's something thats messing with your phone (a patch or something). The only problem I have is a white screen with the Mobyling apps (still looking for help).

    Good luck, hopefully it's something fixable on your phone.
    Phones in Family pre> pre> pre> Centro> Rant
  8. #128  
    Quote Originally Posted by skorptheengineer View Post
    For example: "9 times out of 10" people are making up a statistic when using "9 times out of 10" to get their point across. That opens up room for someone ones else that wants to /rant about complainers the way you would /rant about sluggish hardware.
    I would agree that having a success rate of only 10% does seem suspect. The 1.3.1 update did make the web browser unresponsive when trying to tap on links, but it was never that bad. The 1.3.5 update seems to have corrected that issue. But if the OP is not exaggerating, what are the possibilities?

    Defective/damaged device

    Screen protector interference

    Unusual tapping method - Is the OP touching the screen too fast, slow, or lightly compared to everyone else?

    Environmental issue - I had a problem with the 'drag up to answer' feature registering anything for one call on Monday. I was outside shoveling show in 10 degree weather, so the Pre was cold and my hands a little damp at the time, but it worked a little later on, so it could have been a fluke ... I suppose I could start another thread to complain about it..........
  9. #129  
    This has turned into a strange high-school like harassment thread. Really, guys, let it go. Someone close this thread...it's long outlived any usefulness.
  10. #130  
    1.3.5. Rocks. My Pre doen't lag at all. So sorry im not feeling your pain any more.
  11. #131  
    yikes...
    This signature for rent
  12. #132  
    This thread is exhausted.

    <<closed>>

    Warning to those who's posts I deleted.
    To harass and bully a member and then post personal info is as about as childish as one can get.
    Just call me Berd.
Page 7 of 7 FirstFirst ... 234567

Tags for this Thread

Posting Permissions