Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 132
  1.    #41  
    Quote Originally Posted by mrkalel View Post
    You know why it annoys me so much?.... Cause only a fool would stay with a piece of hardware that wouldnt register a screen tap 9 times out of 10 (and since you were being kind... probably it was 11 times out of 10 right?)...
    Or hangs for 3 seconds after all these repeated taps... LOL

    BTW I'll take being called an ****** from someone that cant spell or doesn't realize when he sounds like a whining, unintelligent child....
    Then a fool I be. Happy now? Ok good.
  2. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #42  
    Quote Originally Posted by bmblocker View Post
    I'm with Vick. Still too laggy. Facebook app takes a good 5 sec to load. Contact within mail takes 7 sec to load (if they load at all!). 1.3.5 has made things worse for me. Get upset all you want (although I just don't understand the anger)...If Sprint offered the iphone, I'd make the change asap. I'm now considering a switch to AT&T just to have hardware that is responsive and efficient. For the record: I have a release day pre with only one bad pixel and no oreo effect. Battery was a REAL issue for me, but I stepped up and got the Seidio extended battery and it is GREAT! Can get a full day and 1/2 of usage without recharging. The issue is speed...I'm a personal and business user and the phone is just to slow and laggy. I've been a longtime BBerry user and a short time Treo 755 user. BBerry was fast and reliable, but the browser and camera were poor. Treo was VERY glitchy, but I chalked that up to Windows Mobile. So many nice features of WebOS (multi-tasking, browser, etc.). Just way too slow...always has been for me and now it's worse with 1.3.5. I really need a fix or I will go to the iphone. Hate to go to AT&T and lose my everything plan with Sprint...but I just can't wait any longer for Palm to fix the lagginess. I agree with others...why change fonts and not put resources to solving this phone's real issues? Maybe it just can't be fixed.
    sayonara! enjoy your iphone! have fun on those forums telling them how you are going droid on verizon because you have had your iphone since day one and it still doesn't wipe your behind for you.
  3. #43  
    PreCentral FORUM

    NOT

    PreCentral FAN CLUB

    If you want a fan club, then join a fan club.
  4.    #44  
    Quote Originally Posted by tlaz View Post
    Let the guy rant! Sometimes the Pre is very frustrating. The forum is a place for people to share the good AND the bad of it all. There are days when I shout from the rooftops how amazing the Pre is. Then there are those other days. It's nice to be able to come here and sound off on either occasion. Vick has been part of the forum for a long time. Yes, he's made some negative posts, but he's really contributed. Give the guy a break when he's annoyed. If you don't like the post, don't read it, or don't respond. But the hostility sent his way is just completely over the top!
    Thanks dude

    And for some reason people have this mentality that if it isn't happening to them then it must not be happening. I couldn't imagine owning another phone because when the Pre works it's brilliant, but when it doesn't I want to smash it to pieces, or shoot it....

    so to the haters, is it wrong to want more?
  5. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #45  
    Quote Originally Posted by VickMackey View Post
    Then a fool I be. Happy now? Ok good.
    for once....we agree on something!!! hooray!!!
  6. jaman71's Avatar
    Posts
    127 Posts
    Global Posts
    134 Global Posts
    #46  
    Palm get to work on 1.3.6 and fix the lag once and for all. Otherwise your company will be -1 come June 6 2010.
  7. wicketr's Avatar
    Posts
    232 Posts
    Global Posts
    249 Global Posts
    #47  
    Quote Originally Posted by shcole View Post
    lmfao, yes, clearly the phone knows when you are doing a demo, so it slows down on purpose! OMFG! and why are you doing a demo of a phone you are so unhappy with? to show why you are unhappy? then the lag when demo issue is actually a good thing for you isn't it?
    OMG. Surely you didn't think that i was implying that the phone only slows down when i'm showing it off. What i meant was that when i show it off it SEEMS slower. Of course its not ACTUALLY slower. I'm so used to the slow load times, that i forget about it, until i'm showing someone a picture or a website and i have to wait 5 seconds looking around or staring blankly at the phone as it thinks about it.

    ...can't believe i had to explain this.
  8. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #48  
    Quote Originally Posted by VickMackey View Post
    Thanks dude

    And for some reason people have this mentality that if it isn't happening to them then it must not be happening. I couldn't imagine owning another phone because when the Pre works it's brilliant, but when it doesn't I want to smash it to pieces, or shoot it....

    so to the haters, is it wrong to want more?
    Actually, we only hate when people who have said for months that their phone is unusable, and they continue to use it JUST so they can complain about it.....that is just a tad bit silly is it not? so yes, if he likes his iphone, he should stick to that, and he should give up on his clearly unusable pre. We are just tired of hearing about it already.
  9. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #49  
    Quote Originally Posted by wicketr View Post
    OMG. Surely you didn't think that i was implying that the phone only slows down when i'm showing it off. What i meant was that when i show it off it SEEMS slower. Of course its not ACTUALLY slower. I'm so used to the slow load times, that i forget about it, until i'm showing someone a picture or a website and i have to wait 5 seconds looking around or staring blankly at the phone as it thinks about it.

    ...can't believe i had to explain this.
    and I can't believe you said it to begin with....
  10. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #50  
    Quote Originally Posted by dbd View Post
    PreCentral FORUM

    NOT

    PreCentral FAN CLUB

    If you want a fan club, then join a fan club.
    precentral forum

    NOT

    whine with cheese

    if you want cheese with that whine go use an iphone
  11. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #51  
    Here is the thing....anyone who spends this much on a phone should research prior to purchase. If they researched the Pre, they knew what it and webos could and could not do. They knew what other phones could and could not do, they bought a pre. so why are they now complaining that the pre can't do what other phones can? should they not have just bought that phone?
    If their phone does not respond to 9 out of 10 touches, should they not seek a replacement for a clearly defective phone? seriously 9 out of 10, how many of us would put up with that? unless of course we just want something to complain about in a forum....
  12. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #52  
    Quote Originally Posted by jabou View Post
    Palm get to work on 1.3.6 and fix the lag once and for all. Otherwise your company will be -1 come June 6 2010.
    I am sure we will all miss you.
  13. #53  
    Quote Originally Posted by VickMackey View Post
    Failed argument #2. Why so serious? Why so mad?

    WHY are you letting my discontent bother you?

    yes, 9 times out of 10 and yes it does hang for 3 seconds. And I was being kind when i wrote this. I'm frsutrated so i'm making a thread. Deal with it.

    Go to a Palm loving thread if this one bothers you. I'm not forcing you to participate in this discussion. Be a ****** somehwhere else.

    /pwnage
    Stop ignoring what people are saying Vick. Its not common, not happening on our pres. It sounds like you may have a bad touchscreen or something. Go to sprint and try and replace it, take your device in and compare it to the display model to highlight the issue. I have had 8 pres and this is not an issue I have encountered. Unless you have some unusually fat fingers, i'd be looking at the phone as defective.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  14. #54  
    the tags are the greatest part of this thread aha
    This signature for rent
  15. Siraris's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #55  
    I love the people who get so upset by posts like these. The Pre has been a big disappointment so far, while the iPhone and Android continue to impress. You can't deny that unless you're a ravenous ******. Even when the GPU is enabled, you're still left with a phone that does nothing to differentiate itself from its competitors, aside from the price.

    I wanted the Pre to succeed, I left a company I had 9 years of tenure with for it. One of the biggest mistakes I've ever made.
  16. #56  
    maybe he isn't tapping it right.. (LOL) joking, but seriously may be a hardware issue. or just a need for your device to be reset.
    Are bad people born that way? Or did something go terribly wrong?
  17. #57  
    Quote Originally Posted by Siraris View Post
    while the iPhone and Android continue to impress. You can't deny that unless you're a ravenous ******.
    I phone never impressed me (even friends how have the iPhone love my Pre). I like my Pre but I've only had it 2 months..maybe that will change (better or worse who knows). Vic has had problems no doubt but in the 2 months I've been here I've never seen where he has taken it into the store or went to see if he has a defective touch screen. If it took me 9 or 10 times to get an app to open or something to open you darn-betcha I'd be headed back to the store to have it looked at.
  18. ahaxton's Avatar
    Posts
    57 Posts
    Global Posts
    226 Global Posts
    #58  
    Quote Originally Posted by themirthfulswami View Post
    This isn't about how long it takes to update my Facebook status.. this is about taps not registering or appearing to not register for a couple of seconds. I'll spell out my issue more clearly :

    1. Switch to email app.
    2. Tap "All Inboxes".. bar does not highlight..
    3. 1-2 second pause <-- this is the pause I have an issue with.
    4. "All Inboxes" highlights.
    5. 2-3 second pause. <-- this pause I can live with since the phone is actually doing something that could require a bit of CPU effort.
    6. Email list appears.
    Ok, to make this thread constructive, I Just tried this test. I opened the email app, clicked All Inboxes, and it highlighted nearly instantly. It then took less than 1 second to actually open the inboxes. So my phone did not display the lag described here.

    Test bed:
    I am running an un-patched, un-homebrewed Pre, and upgraded to 1.35 last night.
    It is my first Pre that I've had since late August.

    So, in my opinion, possible culprits:
    Patching (don't know if the affected phones are patched)
    The amount of email (I have 57 emails in my 2 email boxes)
    Or perhaps the type of accounts used (both accounts are gmail)
  19. #59  
    Quote Originally Posted by Siraris View Post
    I love the people who get so upset by posts like these. The Pre has been a big disappointment so far, while the iPhone and Android continue to impress. You can't deny that unless you're a ravenous ******. Even when the GPU is enabled, you're still left with a phone that does nothing to differentiate itself from its competitors, aside from the price.

    I wanted the Pre to succeed, I left a company I had 9 years of tenure with for it. One of the biggest mistakes I've ever made.
    Said like an arrogant brat would.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  20. #60  
    Quote Originally Posted by ahaxton View Post
    Ok, to make this thread constructive, I Just tried this test. I opened the email app, clicked All Inboxes, and it highlighted nearly instantly. It then took less than 1 second to actually open the inboxes. So my phone did not display the lag described here.

    Test bed:
    I am running an un-patched, un-homebrewed Pre, and upgraded to 1.35 last night.
    It is my first Pre that I've had since late August.

    So, in my opinion, possible culprits:
    Patching (don't know if the affected phones are patched)
    The amount of email (I have 57 emails in my 2 email boxes)
    Or perhaps the type of accounts used (both accounts are gmail)
    My results are similar, with a yahoo and gmail account.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
Page 3 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions