Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 161 to 180 of 190
  1. #161  
    Quote Originally Posted by wantafastz28 View Post
    I'm not able to download any new apps, or update my current ones since this newest update was installed, it fails, says it needs to restart, and then fails again. I'm also having issues of certain people's txt messages not showing up in the txt message area, if i type in their name it will show up though...annnd it wont let me delete the hidden peoples messages.... Any ideas?
    Go to Preware / Applications / Available other/ Linux App......you will see Emerg. migration tool.... install , when prompted restart.. should work
  2. #162  
    Quote Originally Posted by spudland View Post
    I have 0.9.27 & I just tried the app catalog and have the failed install problem...any ideas of best route to fix? Rod, your a genious! Thanks for all you've done for us Pre users.
    You need to run the Emergency Migration Helper.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. jenbeast's Avatar
    Posts
    18 Posts
    Global Posts
    23 Global Posts
    #163  
    This worked for me. Thank you!!
  4. #164  
    I downloaded and installed Preware - there is no Emergency Migration Tool anywhere within the software that I have. Have searched for over an hour. Jenbeast where did you find it?
  5. garylee23's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
    #165  
    i removed all of my patches then updated yesterday. now i cant install any patches. i get an error in the IPK log. I remember this happening last update, but i cant remember what fixed it.
  6. #166  
    Quote Originally Posted by eightyf0ur View Post
    I downloaded and installed Preware - there is no Emergency Migration Tool anywhere within the software that I have. Have searched for over an hour. Jenbeast where did you find it?
    Tap List Everything, then just start typing the word "emergency" , the migration tool will be one of 2 choices

    I was going nuts with this too, the download fail, the install failed, all my app catalog updates failing, calling Palm, only to be told I had to do a partial erase..

    I recalled reading something about the storage location changing, and using this tool, and as SOON as i did it, all was right again

    I just wish PALM would have a rememdy for this, but am greatful for the WEbOs team that DOES!
  7. #167  
    also worked for me thanks guys! no webOS Dr for me
  8. #168  
    Quote Originally Posted by dianehelen View Post
    Tap List Everything, then just start typing the word "emergency" , the migration tool will be one of 2 choices

    I was going nuts with this too, the download fail, the install failed, all my app catalog updates failing, calling Palm, only to be told I had to do a partial erase..

    I recalled reading something about the storage location changing, and using this tool, and as SOON as i did it, all was right again

    I just wish PALM would have a rememdy for this, but am greatful for the WEbOs team that DOES!
    When typing "emergency" the only item that appears is "Limited Emergency Button".
  9. #169  
    if you don't see if then your preware is old. Load up Quickinstall, uninstall preware and the patch manager and reinstall both. Then run Emergency Migration Helper
  10. #170  
    Quote Originally Posted by FesterTreo View Post
    if you don't see if then your preware is old. Load up Quickinstall, uninstall preware and the patch manager and reinstall both. Then run Emergency Migration Helper
    I just downloaded Preware and Patch manager for the first time last night. I've never had it on my phone before. According to where I got it from - the Preware I have is the most current version.
  11. msb113's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #171  
    Thanks all... this worked great! As always your help is much appreciated!
  12. #172  
    So I thought that my problem was solved after i did emergency migrater and a battery pull but turns out the timepiece app i purchased that came back was actaully a demo one, and the actual one from the app store isnt there....anymore suggestions so i can resolve this?
  13. #173  
    From the opening post...

    [Moderator Note]
    If you are having this problem, detailed instructions have been added here:
    webOS 1.3.5 Issues

    This will give you links and step-by-step instructions.

    - Craig
  14. #174  
    Quote Originally Posted by dallashigh View Post
    Reboot and I bet you ten bucks the install will complete!
    You owe me 10 bucks. : /.

    No go. .

    I can't tell if it's the app or if its just me. Can someone else please try downloading the app and let me know if it's Palm or if it's just me?
  15. #175  
    the way to fix this problem (i had the same problem and the emergency migrate took didnt work for me) delete/remove all homebrew apps/ services patches/tweaks themes, and even preware and then install everything back again
    Juan

    2010-2011 Champions!

  16. #176  
    Issues...

    When the update originally came out, I updated like everyone else but my phone got stuck when restarting on the Palm logo. Tried pulling the battery, multiple restarts, etc. Finally with the up volume I was able to get it to start. But then the radio would turn on and off and it was EXTREMELY slow. Decided to Doctor it and reupdate.

    All was good, however, I lost all of my contacts that should have been backed up in my Palm profile. I only got a few back, luckly most people have their number in Facebook. I still have yet to regrab them from my GMail account, but I'm thinking I lost several recent numbers that I picked up :/

    I'm also having problems with email. Every once in a while, I will get a notification from my main GMail account. But most emails don't come through by themselves and I have to manually refresh. There is a yellow triangle on the top bar in the email app but I have no clue what it means.

    This is a huge setback, I'm digging the update for the awesomely improved speed and the app catalog updates, but this is ridiculous.
  17. #177  
    Ever since the 1.3.5 update I can't install applications through the App Catalogue. Every single time I install an application it downloads it and then a message pops up saying I need to reset my pre. When I do reset a message pops up saying the Application couldn't install, and I need to re-download it. So I download the application again and a message pops up saying I need to reset my device...And the vicious circle begins all over again. What should I do? I'm guessing WEB Doctor is my last option. Please help.
  18. #178  
    I was having the same problem. I used the emergency migration helper on Preware and now I'm finally back to downloading app's from the App Catalog.
  19. #179  
    I have the same issue. I can't find a 'Emergency Migration Helper' on preware. All my feeds are turned on. Please help.
  20. #180  
    Remove Preware and Package manager with WOSQI and reinstall....
Page 9 of 10 FirstFirst ... 45678910 LastLast

Tags for this Thread

Posting Permissions