Page 9 of 14 FirstFirst ... 4567891011121314 LastLast
Results 161 to 180 of 274
  1. #161  
    Hell Yeah! I finally got it to work. I was using the WebOs Quick Install Linux Commandline and it does not work but I did it on novaterm and everything went in smooth. I event did the Cat to test it and it 600000. Thanks a lot!
  2.    #162  
    cool- your pre is fast as heck now right?

    ...webos quick install will not work for some reason..must use putty
  3. #163  
    My phone zooms with this on it. I have experienced no problems.Thanks again.
  4. #164  
    Quote Originally Posted by trim81 View Post
    cool- your pre is fast as heck now right?

    ...webos quick install will not work for some reason..must use putty
    can it be done with the terminal app? So just open it and start punching the code?
  5. rayln's Avatar
    Posts
    215 Posts
    Global Posts
    239 Global Posts
    #165  
    Quote Originally Posted by LittleCZR View Post
    can it be done with the terminal app? So just open it and start punching the code?
    yes.
  6. #166  
    Quote Originally Posted by rayln View Post
    yes.
    Thanks. But how would i put ">" on the terminal with the sym button?
  7. rayln's Avatar
    Posts
    215 Posts
    Global Posts
    239 Global Posts
    #167  
    Quote Originally Posted by LittleCZR View Post
    Thanks. But how would i put ">" on the terminal with the sym button?
    shift key followed by the period key.

    if you pull down the terminal app menu, it has a screen where you can view all the key mappings.
  8. #168  
    Just be careful when using terminal app. If you miss a step then go to restart you might have to visit the Doctor.
    Live free or DIE!
  9. #169  
    Can some one make in ipk file with this?

    i pressed enter on the third line and i disconnected my usb cable that was hooked from the pre to the cumputer, just to get it out of the way. Then a white line appeared at the bottom of the terminal almost like a bug when the notifications comes on. Only to have the terminal freeze. To top it off i closed the terminal and webos froze .

    I had no option but to take off the battery and restart and webos wouldn't start any longer. So now im running weos doctor 1.3.5

    Edit: Roflmao at post above me. You beat me to the punch.
    Last edited by LittleCZR; 01/03/2010 at 10:50 AM. Reason: update
  10. #170  
    Quote Originally Posted by LittleCZR View Post
    Can some one make in ipk file with this?

    i pressed enter on the third line and i disconnected my usb cable that was hooked from the pre to the cumputer, just to get it out of the way. Then a white line appeared at the bottom of the terminal almost like a bug when the notifications comes on. Only to have the terminal freeze. To top it off i closed the terminal and webos froze .

    I had no option but to take off the battery and restart and webos wouldn't start any longer. So now im running weos doctor 1.3.5

    Edit: Roflmao at post above me. You beat me to the punch.
    ouch!

    I'm not sure this should be an easily available installed patch as then some people will be melting their Pre's. Also gets into the long debate of whether the SmartRelfex 600 patch should be available even after numerous disclaimers and warnings.
    Live free or DIE!
  11. #171  
    Quote Originally Posted by unixpsycho View Post
    ouch!

    I'm not sure this should be an easily available installed patch as then some people will be melting their Pre's. Also gets into the long debate of whether the SmartRelfex 600 patch should be available even after numerous disclaimers and warnings.
    what if i make an ipk for myself? Can it be done in ares?
  12. #172  
    I have the patch installed. How do I make sure it is working? I have seen several posts showing the hertz but I am not sure how to get that.
  13. #173  
    Quote Originally Posted by jasonmoore View Post
    I have the patch installed. How do I make sure it is working? I have seen several posts showing the hertz but I am not sure how to get that.
    type this without the quotes in the webosquickinstall linux command line "cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state"
  14. #174  
    got it thank you.
  15. #175  
    Quote Originally Posted by LittleCZR View Post
    what if i make an ipk for myself? Can it be done in ares?
    Most likely. the SDK can package it up for you and allow for uninstall (As long as you keep track of original file to copy back).

    Maybe just creating a shell script that you can upload easily.
    Live free or DIE!
  16. #176  
    Quote Originally Posted by prubin View Post
    don't quite know how, but the 550 version bricked my phone and Doctor would not fix it. Waiting for a replacement. Dangerous is right.
    Got the doctor to fix it (by using the volume up trick), reinstalled the patch (slow learner), now working fine.
    Laissez Faire
  17. #177  
    thanks! its working great
  18. #178  
    I just got to Vegas after an 8 hour drive. Along the way I had my Pre playing Pandora, guiding me with Sprint navigation, and receiving emails and phone calls while having this patch installed. I love my phone. = )
  19. #179  
    Quote Originally Posted by LittleCZR View Post
    type this without the quotes in the webosquickinstall linux command line "cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state"
    i did this, and i got:
    600000 0
    550000 585
    500000 99823
    250000 0
    125000 0

    what does it mean ?

    thanks
  20. #180  
    Quote Originally Posted by NABRIL15 View Post
    i did this, and i got:
    600000 0
    550000 585
    500000 99823
    250000 0
    125000 0

    what does it mean ?

    thanks
    it means your phone is just running the normal stock way. the little bit of time by 550 is when it's booting, and then the rest by 500 is just the phone operating at it's usual 500 speed.

Posting Permissions