Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 274
  1. #141  
    Quote Originally Posted by xstaticxgpx View Post
    You're removable device permissions must be different (or something) for you not to run it as root, I get permission errors if I don't. When novacomd is running it gives me...
    Code:
    Error claiming interface 1: -16
    Like i said, novacomd and webOSQI work fine - but I can no longer get to the phones linux shell except through the Terminal app on the phone (i dont have ssh setup either because I cant novacom/novaterm)
    odd. that's weird. especially where webOSQI works.

    maybe try a Windows box or VM?
    Live free or DIE!
  2. #142  
    Quote Originally Posted by unixpsycho View Post
    odd. that's weird. especially where webOSQI works.

    maybe try a Windows box or VM?
    Yea I just tried with a win7 x64 vbox and it worked, thanks for the help - I'll just setup ssh and won't have to worry about this again I hope...
  3. #143  
    is there another way to do it without using binary code? because it seems.....it seems it is copyright infringement if the gurus were to pack it up in a ipk file for quick install.
  4.    #144  
    THANKS to unixpsycho I sucesffuly got my lunamanager clocked to 600mhz

    He gave me a few linux commands to copy/paste into putty and it went all ok.

    To those who needs this: I am pretty sure we are not breaking any rules posting the actual file, so the linux commands are okay to copy/paste here right? --need a confirmation before I post the linux command
  5. #145  
    trim81---i copied the file mentioned in the first page, but I ask if it also requires the smartreflex patch or some other patch. Pardon the ignorance.

    Since the update and copying this file, my Pre is running sluggish at times. Of course, I have several patches, but that shouldn't slow it down, right?

    Thanks
  6. #146  
    Quote Originally Posted by trim81 View Post
    To those who needs this: I am pretty sure we are not breaking any rules posting the actual file
    Posting any modified or unmodified Palm proprietary binary or source file (assuming that is what you are referring to) on this forum is a clear copyright infringement. If your country of residence is a signatory to the Berne convention on copyright, then you would be breaking copyright laws if you do so.

    You'd also probably cause Palm to need to react to homebrew in a negative way. That wouldn't be cool from a homebrew community point of view.

    so the linux commands are okay to copy/paste here right? --need a confirmation before I post the linux command
    If you're not posting someone else's proprietary works, then you're not infringing on anyone's copyright.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #147  
    don't quite know how, but the 550 version bricked my phone and Doctor would not fix it. Waiting for a replacement. Dangerous is right.
    Laissez Faire
  8. #148  
    I have gone back to 1.3.3 untill someone can make the cpu run at 600 mhz. I currently have it running with the file posted on the first link without any problems or freezing of any kind. I dont see how the patch itself can cause damage to the phone maybe the process of installing it if done wrong or interrupted may cause damage. If someone has a way of applying the patch to run on 1.3.5 permanently can you please send it to me?
  9. #149  
    Anyone still working on a 600 mhz patch?
  10. #150  
    Quote Originally Posted by mmprotection View Post
    I have gone back to 1.3.3 untill someone can make the cpu run at 600 mhz. I currently have it running with the file posted on the first link without any problems or freezing of any kind. I dont see how the patch itself can cause damage to the phone maybe the process of installing it if done wrong or interrupted may cause damage. If someone has a way of applying the patch to run on 1.3.5 permanently can you please send it to me?
    How much faster is the 600 MHz patch?
  11. #151  
    Its noticeable. Doesn't the iPhone run at 600 Mhz?
  12.    #152  
    as mentioned previously, I am successfully running 600mhz.

    I tried to transfer the lunasys file directly to another pre, and it woul not stick.

    the ONLY way for 600mhz to stick is to run the terminal commands given to me by uniphsycho
  13.    #153  
    I am mobile at the moment, but I can paste the code later when I get to a PC.
  14. #154  
    I just want to say that I would recommend that users use 550mhz rather than 600mhz. The 600mhz still causes slight lag for me while the 550mhz works perfectly.

    Thanks again to unixpsycho
  15. #155  
    I have the 600 patch from the first post on and I dont have any problems with it. However, I have to enter it manually once I reboot my phone. Can wait for the fix to be posted on here. Thanks to those of you who have worked on this.
  16. #156  
    Quote Originally Posted by threefiftyli View Post
    I just want to say that I would recommend that users use 550mhz rather than 600mhz. The 600mhz still causes slight lag for me while the 550mhz works perfectly.

    Thanks again to unixpsycho
    I never tried 550Mhz before. I always went for broke.

    Although I dont see any lag (or barely anything noticeable) at 600, I might try 550 and see if its smoother. Running at 600 kills the battery somewhat quicker when i'm using it but when its sleeping it lasts forever!
    Live free or DIE!
  17. #157  
    oh the irony
  18. #158  
    I was wondering if you could go into more detail about how to do the 600mhz patch
  19.    #159  
    Here is a 600mhz patch for the lunasys w/ NO SmartReflex (overclock only)

    **Copy and paste this into putty/terminal.

    ////credit to unixpsycho

    [begin]

    mount -o remount,rw /
    cd /usr/bin
    sed "s/500000/600000/g" LunaSysMgr > newlunasysmgr
    mv LunaSysMgr LunaSysMgr.orig
    mv newlunasysmgr LunaSysMgr
    chmod +x LunaSysMgr
    sync
    mount -o remount,ro /
    pkill LunaSysMgr

    [end]

    you should see your Pre cycle and the UI comes up, if not then something is wrong.
    Last edited by trim81; 01/03/2010 at 02:08 AM.
  20. #160  
    This is as far as I get with those instructions.

    root@palm-webos-device: mount -o remount,rw /
    root@palm-webos-device: cd /usr/bin
    root@palm-webos-device: sed "s/500000/600000/g" LunaSysMgr > newlunasysmgr
    sed: LunaSysMgr: No such file or directory
    root@palm-webos-device:
Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions