Results 1 to 10 of 10
  1.    #1  
    I've noticed that after upgrading to 1.3.5, the Terminal app will crash the Pre and cause it to restart when I throw it away. This happens the second or third time I open the Terminal, but not the first time. Is anyone else having this issue?
  2. #2  
    now that you mention it, and i tried it, i think so. but it hasn't even swept all the way of the screen yet. it's just frozen.

    it restarted.
  3. #3  
    now that you mention it, and i tried it, i think so. but it hasn't even swept all the way of the screen yet. it's just frozen.

    it restarted.
  4. kzmj's Avatar
    Posts
    8 Posts
    #4  
    Terminal crashes my pre 1.4.0 . maybe just luna whatever, not the whole OS ... but it is annoying... and i can't use quick install to remove that damn file creating ipkg problem for VirKB ... damn
  5. #5  
    It's well known terminal crashes the Pre on webOS 1.4.0.

    Use terminus, else you'll have to wait for a fix, no ETA yet.
  6. #6  
    I have always had problems with Terminus, it works for some time then after some minutes it freezes my Pre, I have to remove battery and restart Pre...
    Is it working fine for you?
  7. #7  
    Quote Originally Posted by Frankk View Post
    I have always had problems with Terminus, it works for some time then after some minutes it freezes my Pre, I have to remove battery and restart Pre...
    Is it working fine for you?
    It worked fine for the little time i used it, i've always used terminal, but since it's been broken due to the 1.4 update, i've only been using terminal via WOSQI. So i cant really answer that one =/.
  8. #8  
    they are working on an update to fix
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    hey, anyone know how to do the pipe symbol "|" in Terminus?

    Or how to get the vt100 terminal to really work? Commands like "top" just don't work right in it...
  10. tvmatt's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #10  
    Terminal also crashes for me on 1.4. Wish they added that information to the current notes in Preware!

Posting Permissions