Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #21  
    mine was missing too. I was unable to install or uninstall my patches so i used the doctor and upgraded my phone again to 1.3.5. But what i noticed was that that all my homebrew apps were still there. I fired up Preware and it thinks i still have patches installed.
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  2. #22  
    I've tried everthing I've read on this thread and I still can't find epr, linux patches or linux applications. I also can't update Preware unless I disable the "Prethemer" feed. Anyone have any ideas?
  3. #23  
    Quote Originally Posted by 2sslow View Post
    Did you update the feeds?
    What feed do I need to install? I can't find Linux either. Having the same problems as him and have tried everything. HELP.
  4. #24  
    Go to List of Everything & start typing emergency. You'll find it, I just did. Sunday, January 10 2010.
  5. Divegeek's Avatar
    Posts
    2 Posts
    Global Posts
    28 Global Posts
    #25  
    Grumble, grumble, grumble. Can't find it either. Getting tired of the nagging from the 1.3.5.1 update.
  6. #26  
    This is odd. I have used the Emergency Patch Recovery tool many times and now I cannot find it. Looks like I have to remove Preware via WOSQI and reinstall?
    There is no spoon
  7. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #27  
    Quote Originally Posted by Blipstein View Post
    This is odd. I have used the Emergency Patch Recovery tool many times and now I cannot find it. Looks like I have to remove Preware via WOSQI and reinstall?
    In Preware, tap "List of Everything" and start typing "Emergency." EPR will appear in the resulting list.
  8. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #28  
    Quote Originally Posted by greenhand View Post
    I am trying to prep my Pre for 1.3.5 and when I open Preware, load the feeds, click 'List of Everything' and enter 'Emergency', i get 2 unrelated patches with the word emergency in it, but no Emergency Patch Removal as there has been every other time I've done this. Wow. Longest sentence ever, sorry.

    Anyone else not finding this now? Seems like no one else is having this problem...

    Green
    You can always run EPR using WebOS Quick Install under "Tweaks" menu..
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  9. #29  
    Quote Originally Posted by gc916 View Post
    In Preware, tap "List of Everything" and start typing "Emergency." EPR will appear in the resulting list.
    Thank you. As I stated I have used this many times in the past so I am aware of how to find it. The reason for my post is because it isnt there anymore.
    There is no spoon
  10. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #30  
    Quote Originally Posted by Blipstein View Post
    Thank you. As I stated I have used this many times in the past so I am aware of how to find it. The reason for my post is because it isnt there anymore.
    With all respect, it is there for me right now. Have you tried updating the feeds in Preware?
  11. #31  
    Quote Originally Posted by gc916 View Post
    With all respect, it is there for me right now. Have you tried updating the feeds in Preware?
    I didnt mean to come off wrong in my reply - Yea...I tried updating the feeds....no go. I tried every which way to find it in Preware....no go. When I got home I opened up WOSQI and ran the EPR from there. Worked like a charm. Problem solved. (I want to remove all of my patches to try and pinpoint my severe battery life issue that came out of nowhere)

    So as I am typing this reply I decided to try Preware again for the heck of it. I tapped on "List of Everything" and typed "emer" and boom! EPR popped right up (as it has 20 times for me in the past). Patches removed and it shows back up? Odd
    There is no spoon
  12. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #32  
    Quote Originally Posted by Blipstein View Post
    I didnt mean to come off wrong in my reply - Yea...I tried updating the feeds....no go. I tried every which way to find it in Preware....no go. When I got home I opened up WOSQI and ran the EPR from there. Worked like a charm. Problem solved. (I want to remove all of my patches to try and pinpoint my severe battery life issue that came out of nowhere)

    So as I am typing this reply I decided to try Preware again for the heck of it. I tapped on "List of Everything" and typed "emer" and boom! EPR popped right up (as it has 20 times for me in the past). Patches removed and it shows back up? Odd
    No problem at all...some of these things are just beyond my understanding. I'm glad it worked out for you.
Page 2 of 2 FirstFirst 12

Posting Permissions