Page 7 of 7 FirstFirst ... 234567
Results 121 to 133 of 133
  1. #121  
    Quote Originally Posted by 00000000 View Post
    I can't find the EMH in PreWare either.
    look for 'linux application'

    run emergency patch recovery to remove all patches

    then....

    found out the best way to do this is install EMH before upgrading to 1.3.5. Also update the latest package manager service. Then run the webos update and then use webos QI 2.96 To uninstall preware and package manager and reinstall it.

    the pre we did this way updated without any app catalog issues even though it was hombrewed and prewared.
  2. #122  
    Quote Originally Posted by cyberprashant View Post
    look for 'linux application'

    run emergency patch recovery to remove all patches

    then....

    found out the best way to do this is install EMH before upgrading to 1.3.5. Also update the latest package manager service. Then run the webos update and then use webos QI 2.96 To uninstall preware and package manager and reinstall it.

    the pre we did this way updated without any app catalog issues even though it was hombrewed and prewared.

    Either something is wrong or I'm doing something wrong.
    Preware> Available Packages > Application : No "Linux" or EMH
    Preware> Available Packages > Patch : No "Linux: or EMH

    Any thoughts?
  3. #123  
    Quote Originally Posted by 00000000 View Post
    Either something is wrong or I'm doing something wrong.
    Preware> Available Packages > Application : No "Linux" or EMH
    Preware> Available Packages > Patch : No "Linux: or EMH

    Any thoughts?
    I got it working. Does your WOQI have the IPhone spoof option on it? Its on the first page of tweaks. If not, throw away WOQI and reinstall the latest version.

    From the WOQI home screen click the download button and go to WebOsInternals (all). There should be the option of installing the Emergency Migration Helper in that list. Just check it, exit and click install.
  4. #124  
    Quote Originally Posted by stir fry a lot View Post
    I got it working. Does your WOQI have the IPhone spoof option on it? Its on the first page of tweaks. If not, throw away WOQI and reinstall the latest version.

    From the WOQI home screen click the download button and go to WebOsInternals (all). There should be the option of installing the Emergency Migration Helper in that list. Just check it, exit and click install.
    I'll make sure to check that when I get out of the office. Thanks for that. Hope that that's the issue.
  5. #125  
    Make sure to run the EPR with the latest WOQI installed as well. After reinstalling my patches with it I only got one error instead of the handful I got with the old one originally.
  6. #126  
    Quote Originally Posted by 00000000 View Post
    Either something is wrong or I'm doing something wrong.
    Preware> Available Packages > Application : No "Linux" or EMH
    Preware> Available Packages > Patch : No "Linux: or EMH

    Any thoughts?
    Preware > Available Packages > Linux Application

    if there is no "Linux Application" type then the webos-internals feed is either not set up correctly or is turned off. Make sure it is on, and try updating feeds. If that doesn't work you want to try to re-install package manager service

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. MgQ
    MgQ is offline
    MgQ's Avatar
    Posts
    2 Posts
    #127  
    I'm having the same problem with downloading apps. Also lost my GPS.
  8. #128  
    Pre-1.3.5 I moved most of my apps to the /media/internal/.apps directory using the mvapp application from Preware. Now after updating to 1.3.5, most of my apps downloaded from the standard app catalog are no longer showing on my device, but I can see them in USB mode in that folder. I can download most of the apps from the app catalog, but I'm prompted to purchase them again since Palm is not recognizing them as apps. How can I repoint or move the apps from /media/internal/.apps to the new default app directory so they will be recognizied by the app launcher and the app catalog?

    I tried running both the EMH & EPR packages and neither fixed this problem.

    Thanks for any assistance if anyone has run into this problem.

    --------------------------------------------------------------

    Update: It's a major pain in the you know what, but I've found a work-around at least to save the apps I have purchased & not have to repurchase them. I'm manually going into the "Terminal" application and using the new "mvapp" application to move my application files

    From: /media/internal/.apps

    To: /media/cryptofs/apps/usr/palm/applications

    It's working. When I'm all done I'll download the free apps I didn't feel like moving and delete everything in the /media/internal/.apps folder.

    It's not fun, but hopefully will help anyone else experiencing this same problem.

    -Hoodie
    Last edited by Hoodie; 12/29/2009 at 11:26 PM.
  9. #129  
    Ruh roh. So I went the Partial Erase route and cringed just as I pressed OK. I did not run EPR first.

    The result is that I now have some 9 patches still installed. Everything's working. But neither Preware nor WOSQI can find the patches that are still there.

    I trust I'll be okay until the next update at least. But is there anyway of getting those patches off and clean installed again (besides Doctoring, which I can't directly do right now)?

    [Incidentally, everything is working 100% now otherwise, including glitchy app updating/installing from catalog and Preware. Just didn't remove patches or theme first. If it helps, I can say the theme was fixed by reinstalling the same theme. Then it came on and off again no problem. Just patches are stuck.]
  10. sleezy305's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
    #130  
    i got this same problem but im super lost as to what to do..i cant find emh or linux whateva....


    i cant even install any patches or homebrew apps i get a ipk error
  11. #131  
    Quote Originally Posted by sleezy305 View Post
    i got this same problem but im super lost as to what to do..i cant find emh or linux whateva....


    i cant even install any patches or homebrew apps i get a ipk error
    Is your WOQI up to date?
  12. #132  
    Quote Originally Posted by stir fry a lot View Post
    I got it working. Does your WOQI have the IPhone spoof option on it? Its on the first page of tweaks. If not, throw away WOQI and reinstall the latest version.

    From the WOQI home screen click the download button and go to WebOsInternals (all). There should be the option of installing the Emergency Migration Helper in that list. Just check it, exit and click install.
    That was it. My WOQI was out of date. I sorted it out and now everything's golden. Thanks man.
  13. #133  
    ----Moderator Note-----
    Detailed instructions have been added here:
    webOS 1.3.5 Issues
Page 7 of 7 FirstFirst ... 234567

Posting Permissions