Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72
  1. #41  
    Mine didn't show any programs installed in WebOS QI. So I just downloaded the new ones and installed them (Package manager and Preware) thru WebOS QI. Worked. Now if the feeds are all greyed out inside preware, choose the "Update Feeds" from teh pulldown menu in teh top left.
  2. psvillars's Avatar
    Posts
    82 Posts
    Global Posts
    86 Global Posts
    #42  
    Quote Originally Posted by fonefanatic View Post
    I have tried this and it does not work for me!
    I think the problem may be the webos-internals server may be experiencing problems of some kind because after i got preware running it gave an error that the webos internals feed could not be found they may be updating or something. Try rebooting and doing it again like i said it took me a couple of tries before it would update preware.
  3. #43  
    Package Manager Service 0.9.24.1 is released, to ease the transition to 1.3.5 - upgrade it using Preware before you accept the OTA 1.3.5 update.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. MikeMcG's Avatar
    Posts
    92 Posts
    Global Posts
    93 Global Posts
    #44  
    Quote Originally Posted by fonefanatic View Post
    HELP!!!!

    I had to reinstall WebOS QI because we have a new computer after christmas. I installed it and it is saying that it cannot find the device! What can I do I am getting really P***ed off with this crap
    I had a similar problem with that last week. Turned out that I didn't have Dev mode enabled. When I enabled Dev mode, it found my device.
  5. #45  
    I've got Preware up and running again on 1.3.5, and have been able to get all my patches reinstalled, thanks to the help in this thread.

    One issue I am having though: Preware is not recognizing any of my previously installed programs as being installed anymore. Anyone seen a similar issue or have any suggestions on a way to fix it? Thanks.
  6. #46  
    Quote Originally Posted by roto22 View Post
    I've got Preware up and running again on 1.3.5, and have been able to get all my patches reinstalled, thanks to the help in this thread.

    One issue I am having though: Preware is not recognizing any of my previously installed programs as being installed anymore. Anyone seen a similar issue or have any suggestions on a way to fix it? Thanks.
    there are at least 2 of us with the same issue. Not sure how widespread it is yet.
  7. #47  
    Quote Originally Posted by roto22 View Post
    I've got Preware up and running again on 1.3.5, and have been able to get all my patches reinstalled, thanks to the help in this thread.

    One issue I am having though: Preware is not recognizing any of my previously installed programs as being installed anymore. Anyone seen a similar issue or have any suggestions on a way to fix it? Thanks.
    Same problem here, too - only one I've seen so far.

    Dave
  8. #48  
    OK, I somehow missed the discussion earlier in the thread. Good to know that others are seeing this, I guess.

    Interestingly, running "ipkg -o /var list_installed" still shows all my installed packages correctly. Even the App Catalog displays them. Hopefully this means its just a minor issue in Preware, and that nothing is too messed up under the hood.
  9. #49  
    Quote Originally Posted by rwhitby View Post
    Package Manager Service 0.9.24.1 is released, to ease the transition to 1.3.5 - upgrade it using Preware before you accept the OTA 1.3.5 update.

    -- Rod
    Package Manager Service 0.9.24.1 is not working for me.

    The previous one was working fine, until I updated..

    anyway to get the previous PAckage manager?
  10. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #50  
    Quote Originally Posted by trim81 View Post
    Package Manager Service 0.9.24.1 is not working for me.

    The previous one was working fine, until I updated..

    anyway to get the previous PAckage manager?
    the above is why i'm reading this thread, same issue. just use the installers at get.preware.org?
  11. #51  
    Quote Originally Posted by MikeMcG View Post
    I had a similar problem with that last week. Turned out that I didn't have Dev mode enabled. When I enabled Dev mode, it found my device.
    I made sure I was in Dev mode and Quick Install still didn't find my Pre.

    I'm not sure what exactly worked for me was but here's what got Quick Install to recognize my Pre:

    - connected my Pre to my PC, but didn't select "Sync, USB, or Charge" options.
    - My PC found "new hardware" but I didn't tell it to do anything. (I believe this is caused by MyTether being installed.

    Regardless, following those 2 steps, I was able to reload Preware and get it working again.
    Last edited by semprini; 12/29/2009 at 02:12 AM.
  12. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #52  
    Quote Originally Posted by cbellevie View Post
    the above is why i'm reading this thread, same issue. just use the installers at get.preware.org?
    Noticed in WebOS Quick Install that there were two versions of the package manager listed, the 9.16 version and the update version that is available, 9.24.3. It appears something went wrong with the updating to the new version?

    I removed one in WebOS Quick Install, which actually removed both, reinstalled and all was right again.
  13. #53  
    I am having a problem with a number of the patches. Namely the screen lock patch. Damn!
  14. #54  
    Preware and webOS 1.3.5 status: http://bit.ly/preware-135-status

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #55  
    I haven't searched around yet today to see if the Landscape email patch works but if you use the original way of turning emails landscape (just type RocknRollHax immediately after initially starting the email program) it'll hold us over until the patch is fixed.
  16. #56  
    Quote Originally Posted by jedisrus View Post
    Thanks for the details. Worked for me too.
    not a programmer. can someone do a step by step?
  17. #57  
    Quote Originally Posted by trim81 View Post
    Package Manager Service 0.9.24.1 is not working for me.

    The previous one was working fine, until I updated..

    anyway to get the previous PAckage manager?
    same here. after the update to 1.3.5, Preware didn't work but I got it working after updating Package Manager. all was well.

    then this morning when I tried to use Preware I got the Package Manager error. I updated Package Manager to .9.24, but it's still not working.
  18. #58  
    Im new to this can you walk me through it?
  19. #59  
    What happened to the Ny times APP??????
  20. #60  
    Yeah I had the same problem I just needed to turn devo mode on
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions