Results 1 to 18 of 18
  1.    #1  
    I just got off the chat support with Palm because I can't connect to my wifi home network. I was told after about an hour of chat that it is because I have an 'N' Router and the Pre will not connect to an 'N'.

    Well that's funny coz I've always had this router and I USED to be able to connect!!

    Any thoughts? Any comments? Anyone else heard this?
  2. #2  
    SO weird because both my pre and my mom's stopped working with our home router today. I don't know what kind of router it is, but enabling the SSID broadcast, bizarrely, fixed the issue. (The SSID has always been hidden! Can't understand how on earth that could have worked!) Later, we disabled the broadcasting with no ill results.
  3. #3  
    Quote Originally Posted by swtmelrose View Post
    I just got off the chat support with Palm because I can't connect to my wifi home network. I was told after about an hour of chat that it is because I have an 'N' Router and the Pre will not connect to an 'N'.

    Well that's funny coz I've always had this router and I USED to be able to connect!!

    Any thoughts? Any comments? Anyone else heard this?
    Actually, I'm suprised you were able to connect at all! I've NEVER been able to connect any phone to my N router! When I put in G mode, no prob. when I put it in Mixed mode, no prob. When I go to N only (secure [WPA] OR unsecure) it sees it but will not connect.
  4. #4  
    Now that is strange my parents just upgraded their router to N and I did not have any problems connecting this weekend. I'll test it out again this weekend.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  5. #5  
    I just upgraded to a D-Link DIR-655 this past weekend and its in Mixed mode. I even kept my same SSID (it is broadcasted) and password and both Pre's on my network didnt miss a beat.

    I would check your settings and make sure no one who had access to your router changed anything.
  6. #6  
    Just put your router in mixed mode if you want wifi for your Pre. N-wifi is still gaining momentum so most devices are only compatible if you put it in mixed mode.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. Phenom's Avatar
    Posts
    119 Posts
    Global Posts
    293 Global Posts
    #7  
    I bought a Linksys Wireless-N router a few weeks ago and have had zero problems w/ my Pre.
  8. #8  
    Quote Originally Posted by Abyssul View Post
    Just put your router in mixed mode if you want wifi for your Pre. N-wifi is still gaining momentum so most devices are only compatible if you put it in mixed mode.
    just know if you do that then you are also transmitting in G mode! that defeats the main purpose many of us went to N in the first place! Mixed means if you have a G device on your network you will ONLY go as fast as the slowest device! We do N because we want the speed & transmit distance it gives us.

    Seems to me that like someone said above... the Pre is NOT "N" capable!


    The long and short of it is this: With G routers and N routers in MIXED MODE the Pre can connect. In N ONLY mode the Pre cannot connect because although it sees the SSID, it does not have the hardware to get on the network!
  9. #9  
    Very true NorfolkPRE. Just a downside that you have to weigh the rewards for the risks. The Pre has a b/g wifi adapter.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  10. #10  
    THAT is my hope! A device that actually does "N"! in the meantime i suffer with sprint network speeds! lolol
  11.    #11  
    Quote Originally Posted by Abyssul View Post
    Just put your router in mixed mode if you want wifi for your Pre. N-wifi is still gaining momentum so most devices are only compatible if you put it in mixed mode.
    OK, but how do I do that? Its a Belkin N Router F5D8236-4 v3
  12.    #12  
    Quote Originally Posted by Phenom View Post
    I bought a Linksys Wireless-N router a few weeks ago and have had zero problems w/ my Pre.
    I just want to know what the heck changed!! I've been able to use by home network since I bought my Pre - I added a ROKU player before Xmas and I haven't been able to connect my Pre (or my laptop) since. I've tried both the WEP Key and the 64-bit Wep that the ROKU people told me to use...what gives?
  13. #13  
    make sure you go to the router login page. usually 192.168.1.1 and go to the wireless section-usually in advanced section. click on "setup access list"
    click on"add"
    enter the pre's mac address and name it--..whatever "pre"...
    press apply and try connecting again. it should ask you for the "wep key
    that key is also located in the wireless settings..usually in the setup section.
  14. #14  
    Quote Originally Posted by swtmelrose View Post
    OK, but how do I do that? Its a Belkin N Router F5D8236-4 v3
    type 192.168.2.1 into a browser and sign into the belkin admin.
    There is no username.
    Password (if you haven't changed it) is: admin
    Go through the different menus to see where your modes are and switch to MIXED. that will allow you to go online in both G and N modes.

    Go to your Pre and tap on the battery icon. that will bring up wireless. Turn wireless on. Select your network.

    Your Pre will see your network and put your security code in (if you set one).
  15. #15  
    Quote Originally Posted by mikehoff99 View Post
    make sure you go to the router login page. usually 192.168.1.1 and go to the wireless section-usually in advanced section. click on "setup access list"
    click on"add"
    enter the pre's mac address and name it--..whatever "pre"...
    press apply and try connecting again. it should ask you for the "wep key
    that key is also located in the wireless settings..usually in the setup section.
    Mike, for the Belkin it's 192.168.2.1 not .1.1!
  16.    #16  
    Quote Originally Posted by mikehoff99 View Post
    make sure you go to the router login page. usually and go to the wireless section-usually in advanced section. click on "setup access list"
    click on"add"
    enter the pre's mac address and name it--..whatever "pre"...
    press apply and try connecting again. it should ask you for the "wep key
    that key is also located in the wireless settings..usually in the setup section.
    umm, where is my pre's mac addy?
  17. #17  
    Success!! I too had problems connecting my PRE to the DLINK 655 N router....w/ error; "IP Connection Failed".

    1) got my PALM PRE's MAC address from my (do a google search on how to get it....Device Info->More Info->Harware->Wi-Fi #)
    2) then opened up DLINK's 192.168.0.1 page
    3) go to Network Settings (leftmost column on web page)
    4) go to Setup tab
    5) in the ADD DHCP RESERVATION section, check ENABLE, enter PALM PRE for COMPUTER NAME, enter 192.168.0.xxx (xxx=105 or what ever 3 #'s not already being used), enter MAC ADRRESS of the PRE and click SAVE.

    your PALM PRE should show up in the section DHCP RESERVATION LIST.

    Next, go to the PALM PRE and touch on the upper right of your screen (near the battery icon) and select Wi-Fi Preferences.

    on the page with your SSID, turn OFF the Automatic IP Settings and enter the following:

    IP ADDRESS: 192.168.0.xxx (the same ip address you entered in the DLINK DHCP RESERVATIONS LIST)

    SUBNET ADDRESS: 255.255.255.0

    GATEWAY: 192.168.0.1 (this is for DLINK routers!)

    DNS SERVERS: 4.2.2.2 (enter this number once on each of the two lines)

    click DONE.

    and a CHECK MARK should show up next to your SSID on the PRE Wi-Fi preferences!!!!!! yea!!

    note: these numbers for Subnet, gateway, DNS, etc worked for me and my DLINK 655 N router and my PRE. you might have to call your local ISP or router's manufacturer's tech line to find out what numbers are appropriate for your router.

    Merry Christmas!
    Can2
  18.    #18  
    Quote Originally Posted by Kan2man View Post
    Success!! I too had problems connecting my PRE to the DLINK 655 N router....w/ error; "IP Connection Failed".

    1) got my PALM PRE's MAC address from my (do a google search on how to get it....Device Info->More Info->Harware->Wi-Fi #)
    2) then opened up DLINK's 192.168.0.1 page
    3) go to Network Settings (leftmost column on web page)
    4) go to Setup tab
    5) in the ADD DHCP RESERVATION section, check ENABLE, enter PALM PRE for COMPUTER NAME, enter 192.168.0.xxx (xxx=105 or what ever 3 #'s not already being used), enter MAC ADRRESS of the PRE and click SAVE.

    your PALM PRE should show up in the section DHCP RESERVATION LIST.

    Next, go to the PALM PRE and touch on the upper right of your screen (near the battery icon) and select Wi-Fi Preferences.

    on the page with your SSID, turn OFF the Automatic IP Settings and enter the following:

    IP ADDRESS: 192.168.0.xxx (the same ip address you entered in the DLINK DHCP RESERVATIONS LIST)

    SUBNET ADDRESS: 255.255.255.0

    GATEWAY: 192.168.0.1 (this is for DLINK routers!)

    DNS SERVERS: 4.2.2.2 (enter this number once on each of the two lines)

    click DONE.

    and a CHECK MARK should show up next to your SSID on the PRE Wi-Fi preferences!!!!!! yea!!

    note: these numbers for Subnet, gateway, DNS, etc worked for me and my DLINK 655 N router and my PRE. you might have to call your local ISP or router's manufacturer's tech line to find out what numbers are appropriate for your router.

    Merry Christmas!
    Can2
    HA! Double HA!!!

    What the heck does Palm know - all connected and to an N-ROUTER!!!!

    na ne na na boo boo

Tags for this Thread

Posting Permissions