Results 1 to 13 of 13
  1.    #1  
    If anyone on this forum can help me I would sincerely appreciate it, as an Overview I have:

    1. NEW Telcel Palm Pre
    2. MacBook Running 10.6.2

    I JUST received the phone. Everything on the phone was working minus phone functionality (as the phone is SIM Locked). After playing around with it and not being able to get my email working over Wi-Fi I decided to stupidly reset the device....this is when EVERYTHING fell apart!

    I now get the Error:

    "Your phone is experiencing an error that cannot be resolved


    Visit www[dot]palm[dot]com for help."


    I've tried WebOS Doctor and reset the software successfully but when it reboots I pick the appropriate language and then it goes back to the Error screen I am referencing above...

    ...is there something obvious I am missing here?

    ANY help is appreciated!
  2.    #2  
    Just spoke to a Palm Rep over the Chatting mechanism...seems that my phone was already activated and I wiped it by doing what I did...okay I feel like an even bigger fool now...can anyone help here as I do not have a TELCEL SIM to activate?
  3. #3  
    Hey BEAST... Looks like you might have to wait for either Kevin Irvine and/or Barry to resolve the unlock situation before proceeding any further.
  4.    #4  
    Yeah, I know...I thought a reset would just clear the content on the phone rather than the activation...I guess this is why I feel so bad now...

    I have a question...is this normal for a non-Activated Palm Pre to react this way? i.e. if I take out the SIM I get the three step symbols and if I put in the SIM I get the language choice followed by the Error above? If I am quick RIGHT after I pick the language I can choose an Emergency Call at which point I get the dialer, if I put any of the dialer codes (or call the emergency line) it works but then stays in the Preferences Menu with no way to get out...
  5. #5  
    Quote Originally Posted by B-E-A-S-T View Post
    I now get the Error:

    "Your phone is experiencing an error that cannot be resolved


    Visit www[dot]palm[dot]com for help."


    I've tried WebOS Doctor and reset the software successfully but when it reboots I pick the appropriate language and then it goes back to the Error screen I am referencing above...

    ...is there something obvious I am missing here?

    ANY help is appreciated!
    B-E-A-S-T,

    Go to this thread,

    http://forums.precentral.net/webos-i...ht=meta+doctor

    Follow the instructions carefully, contact rwhitby if you have troubles.
    Use the TelCel Palm Pre 1.2.5 doctor
    Once you have it "Meta-Doctored" then you can reactivate it using the first use application found in the launcher. You wont be able to connect to your Palm Pre Profile or create a new one yet, but the device will be as functional as before until we come up with an unlock solution.
    Barry
  6.    #6  
    I've run the doctor with those instructions about 10 times and I get the same Phone Error...Is it not working because I do not have a TELCEL SIM?

    Tomi666 - how did you resolve you problem with the WebOS Doctor in the end? Why does it take so much identical repetition?
  7.    #7  
    Wow, so even though I get through the WebOS Doctor just fine and it tells me that the install is complete and that device is going to restart, I still could have a faulty install?

    I assume, as you say, what SIM I have doesn't matter because the screen I should get to asks me to create a Palm Profile or log into an existing Palm Profile and then it informs you that it cannot Activate?

    Anyways I will continue to try...I'll report back if I get to 50 installs with no luck...

    Thanks Again as I do appreciate you writing back with assistance!
  8.    #8  
    Another question is whether I should be trying another WebOS Doctor other than the TELCEL one?
  9. #9  
    Quote Originally Posted by B-E-A-S-T View Post
    I've run the doctor with those instructions about 10 times and I get the same Phone Error...Is it not working because I do not have a TELCEL SIM?

    Tomi666 - how did you resolve you problem with the WebOS Doctor in the end? Why does it take so much identical repetition?

    B-E-A-S-T,

    Are you using WebOS Meta-Doctor to modify Palm's WebOS Doctor? That's what I was suggesting you do. If you use that process on the Telcel Doctor file you download from Palm, editing the Makefile remarking out everything except the first use and activation items, it should finish without errors.

    If it gives you an error while "Meta-Doctoring" the WebOS image, then you end up with the original Palm WebOS doctor image, same as you downloaded, so you won't be able to skip the activation or profile creation.

    I've used the Meta-Doctor process on my Telcel Pre with the telcel image and it works fine. After finishing, I can use my pre simless and wifi works (not for profile creation, Palm did not put that in until 1.3.1)
  10.    #10  
    Barry,

    I understand the point around the Meta-Doctor and modifying the original Telcel image...I guess what worries me is that I cannot get the original Telcel image to work, even if I end up getting stuck at the Activation screen or Profile Creation. Right now I get through the WebOS Doctor completely fine but when the phone restarts I keep getting the "Phone Error" page with the clouds on the background...is this normal? Should I be worried?
  11.    #11  
    What other firmware versions are safe to use with my pre...what about the 131 WR?

    Also are you going to the palm website to download the WebOS Doctor or the Wiki page? Does it make a difference i.e. does the S/N the Palm website asks for embed in the firmware to allow it to be used in the device or is it merely a tracking mechanism for the Palm Corporation to allow users only to download the tool?
  12.    #12  
    I tried 131 WR and the WebOS doctor didn't allow it, error message said that it was not correct for my type of my phone...

    ...Looks like I am going to have to wait until I meta-Doctor the Telcel image per Barry's instructions...
  13.    #13  
    That is not working either, both of those WebOS Doctor's are doing the same my 125 TELCEL was doing...next step for me is to Meta-Doctor my TELCEL 125 and try to do what Barry did...Thanks Again and please feel free to give me any other advice, if any...

Posting Permissions