Results 1 to 6 of 6
  1. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
       #1  
    Hi

    Iīve installed a few patches and they all work ok except for 2 of them

    Tha HIDE Music app icon didnīt work for me (maybe because my language is spanish and my icon is called música instead of music)

    Hmmm... seems like I canīt remember which the other one was

    Would appreciate help with the one I remember... Thank you

    Edit: just remembered: LED notifications didnīt work either
    Last edited by pantiko; 12/25/2009 at 02:07 PM.
  2. #2  
    for the LED you have to go into the "screen and lock" and turn it on. It's all the way at the bottom in the notifications section. As for the other I haven't a clue.
  3. #3  
    If the music app doesn't want to hide because it's in Spanish, try changing the system language back to English. Apply the patch again. Once it disappears, change the language back to Spanish. See if that helps.
    Follow Me On

  4. #4  
    Quote Originally Posted by Syphon View Post
    If the music app doesn't want to hide because it's in Spanish, try changing the system language back to English. Apply the patch again. Once it disappears, change the language back to Spanish. See if that helps.
    +1
    ooh...That was a good idea. Wish I thought of it. Nice thinking "outside the box".

    Op- Let us know if that works. It may solve other issues down the road.
  5. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
       #5  
    It did work while in english, but it’s there again when switched back to spanish, so now we know for sure that was the reason

    Regarding LED notification not only I don’t get the option of switching on/off but also messes up the page and it wont let me adjust brightness... I have to check if that’s due to language too

    thank you very much guys
  6. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #6  
    This two patches doesn't work for me, too.
    My system-language is german.

Posting Permissions