Results 1 to 18 of 18
  1.    #1  
    For some reason whenever I'm in either Music Player or Music Player (Remix), after about a minute the song will stop playing audio altogether and the program will freeze. I close it out, open it back up, and start a new song and it does it again. It doesn't happen every time I use the programs though. Anyone else have this issue, or a way to correct it?
  2. sthfatal's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #2  
    I have seen theat happen on my phone but not that bad. Mine will stop playin after a good 40 mins. Its weird tho and I don't understand it. It will be nice if someone knew why it did this?
  3. #3  
    This happens to me to. My phone for some reason will stop playing a song, and I have to restart my phone to get it working again. I have the normal Music player that comes with the Pre, and it didn't happen before, idk why it happened all of a sudden.
  4. #4  
    I had issues like this when I had one of the Smartreflex patches installed. If you do, uninstall it and see if it helps.
  5.    #5  
    i dont have any smartreflex patches installed. i might try removing all the patches when i get a free moment and see if theres a certain one thats causing the problem.
  6. #6  
    I am having this problem too and I do not have any of the CPU patches installed.

    I have a lot of patches and tweaks.
  7. #7  
    Is there any answer for this? Very frustrating, happens both in stock app and MP Remix.

    Can anyone verify, does it stop/freeze when it hits a DRM-protected track? (see this note at Palm forums: Palm Pre Music player freezes on Protected format songs (previously it would skip them) - Software - Palm Support Community)
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  8. #8  
    Has anyone found a solution to this? I drove from Detroit to Cleveland this past weekend and could not listen to the music on my phone for more than a couple minutes. I did notice it was not only freezing on DRM tracks but it seemed it just happened at random with both DRM and normal tracks.
  9. coachdvc's Avatar
    Posts
    78 Posts
    Global Posts
    158 Global Posts
    #9  
    Quote Originally Posted by mrbootcrm View Post
    Has anyone found a solution to this? I drove from Detroit to Cleveland this past weekend and could not listen to the music on my phone for more than a couple minutes. I did notice it was not only freezing on DRM tracks but it seemed it just happened at random with both DRM and normal tracks.
    The same thing was happening to me, and here's what I found. Basically, since the last few updates of the WEB0S, the music player will stop playing if there are any "protected" songs within your music playlist. So, if you're listening to your music and they are all "unprotected" songs, everything is fine. The minute you get to a "protected" song, instead of just skipping it and moving on to the next song (like the music player used to do), the music player now freezes and you have to close and restart the app.

    To fix this, I went into my music library (all 4628 songs!) and either upgraded the songs I really, really wanted or removed the "protected AAC" songs from my playlists so they wouldn't freeze my music player. If you have itunes, you can add "kind" to the toolbar by right clicking. You can then sort by "kind" and see which songs are "protected" and remove them from your playlist or upgrade them.

    Once you remove the "protected AAC" (or MPEG) songs from your playlists your music player (stock or remix) will stop freezing.
  10. #10  
    Before 1.3.5.1 I would run into this issue. It would play a few songs, and freeze after I skipped a few of them. I would close the music player and reload it, but on the unlock screen, it would not refresh the song that was playing. For example, I would listen to song A, skip the song, have it freeze, restart the music player, start listening to song B, but on the unlock screen, the bar showing the song would still show song A. However, after doing the 1.3.5.1 upgrade, the problem just stopped happening.
  11. #11  
    I have the same problem, and I find the most frustrating part of it to be the lack of continuity in the way that it manifests itself.

    Sometimes songs are skipped, as if they have copy protection. Sometimes the player hangs, and must be restarted. Sometimes the track starts after a delay.

    I noticed the problem after trying to sync the machine with Windows Media Player (bad, bad, BAD idea, I know). After that sync, the problem occurred about 50% of the time.

    After fixing my library pretty carefully after the WMP debacle, I went back to iTunes to load the Pre; I’ve been more successful that way, but still have a handful of albums that don’t work on the Pre.

    What’s most baffling is that these songs are not, and have never been protected; something about them seems corrupt in general, as it’s hard to embed them with album artwork, although the tags seem fine. There seems to be a spectrum of compatibility – all songs play in iTunes, although some won’t embed album artwork; these albums won’t in turn play on the Pre, although they will load. There is a subsequently entirely different set of songs that won’t even show up in Windows Media Player, or take embedded artwork.

    I guess I have to re-burn and re-rip these albums; I’ll post with the results.
  12. tapanzee's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #12  
    no copy protection on songs
    no patches on Pre - ever
    happens variably
    started two weeks ago; have used remix for months
  13. #13  
    Since the last update, you can now adjust the volume and pause music without unlocking your Pre. Is it possible that you are inadvertently hitting the power button and then not knowingly tapping the pause button?
  14. tapanzee's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #14  
    No, it happens when I haven't touched the Pre. I don't know if it's relevant but I should add that I'm always using a BT earphone when I'm listening. Thanks.
  15. #15  
    I been having this problem recently. Since 1.4 i guess. Songs will skip tracks or pause randomly. I thought it was a memory issue so i tried restarting the Pre. But after a restart, it would still happen.

    I have the Palm Pre Plus, around 7gb of music. Does that matter?
  16. #16  
    my pre plus freezes randomly in music player and it would just restart. I've been using my pre as ipod after I've got it and its been frustrating. This started happening right after I've updated to 1.4.1.1. I don't know why this is happening and I don't have any patches installed, and I stopped using home brew apps. I'm thinking about rebooting the whole phone if that helps. but thats major pain. any ideas?
  17. #17  
    I am having the same issue. I just got my Pre Plus last week. It is very random.
    Last edited by Nochecazador; 06/04/2010 at 02:20 PM.
  18. #18  
    I have a Palm Centro, due for a Pre in August. I have this problem on the Centro and have strongly suspected that it's on the Network end. I have Verizon, and it seems worse during what I suspect is peak use times. It's VERY frustrating... Take Care

Posting Permissions