Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #1  
    just the round thinking thing and nothing.... help? i do have mytether on here and have searched and found a article saying to read the My Tether work around but i cant find the link...
  2. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #2  
    51 views and no clues??? come on guys help! lol
  3. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #3  
    bumpo
  4. #4  
    many errors can be fixed by restarting phone
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  5. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #5  
    Quote Originally Posted by cnote1287 View Post
    many errors can be fixed by restarting phone
    yea well... restarted 400 times ow... still wont work. its has something to do with the tethre thing. i now that... n e more help please
  6. #6  
    Do you have the paid or free version of my tether? What error are you getting when you try to access your wifi? Details would help with the troubleshooting.
  7. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #7  
    its no error... it jut wont do anything and i have the free mytether. all the wifi does is get the "thinking circle" and thats it... never connects
  8. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #8  
    bump
  9. #9  
    Yea... I am currently having this issue. I had Uberkernel then restored to default Palm Kernel so i could install the AV8B Harrier II Kernel. I decided to go back to Uberkernel so I restored the Palm Default Kernel then installed Uberkernel. The wifi was working fine up until I reinstalled Uberkernel. I am currently with out wifi. I try to turn it on but get the spinning circle. I am going to try everything in my power to avoid a Doctor but if I have to I will.

    Any ideas?
  10. #10  
    Quote Originally Posted by kpoverdorf View Post
    Yea... I am currently having this issue. I had Uberkernel then restored to default Palm Kernel so i could install the AV8B Harrier II Kernel. I decided to go back to Uberkernel so I restored the Palm Default Kernel then installed Uberkernel. The wifi was working fine up until I reinstalled Uberkernel. I am currently with out wifi. I try to turn it on but get the spinning circle. I am going to try everything in my power to avoid a Doctor but if I have to I will.

    Any ideas?
    same with me my wifi just keeps spinning the only thing I can think to do is reinsralk the harrier
  11. #11  
    I Doctored my phone and it fixed it but as soon as i reinstalled Uberkernel wifi crapped out again requiring ANOTHER Doctor. I am running palm Default now :-\ which to my surprise is not as slow as I remember it. It's taking a lot of will power to not just go out and buy an Android right now... I want Pre3.
  12. #12  
    This is my first time EVER modifying my Pre Minus. Uber-Kernel went on fine, the only bad thing is the lack of wi-fi. Put it on this morning.
  13. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #13  
    Yep this happened to me exactly the same way as described above. Since my Pre- also has a broke power button and a Grand Canyon sized crack coming out from the USB I just went to Sprint and the lazy tech just said he would get me a new one.
    I am losing my mind at an alarming rate . . . Actually, I'm not really alarmed at all.
  14. #14  
    Are you sure its you phone and not your router? Does this happen with all wifi networks? Do you have other devices that connect to the same network and work fine?
  15. #15  
    No I don't think it's the router, because as soon I removed my Uberkernel, the identical problems went away. Also, when I clicked on Angry Birds or Quell, my screen would go blank and my device will lockup hard. Have to take my battery out just to clear that! I'm staying away from Uberkernel right now!
  16. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #16  
    my wife pre is also having the same issue. She is on 1.4.5 (sprint) and her wifi doesn't work. My pre running 2.1, on the other hand, does so I believe that rules out the router.

    she is also running uberkernel.
    Last edited by delacro; 08/03/2011 at 09:07 PM.
  17. #17  
    Happend to me as well yesterday. Palm Pre minus 1.4.5 Installed Uberkernel and Govnah. No wifi since I really hope for an update that will fix it. Uberkernel has totally changed the Pre. It's a joy to use again. I really, badly need my wifi back though. Help, please !!!
  18. #18  
    try the experimental kernels instead of uber. Perhaps that can solve your problem.
  19. #19  
    I have been having the same problm the past few days. I doctored my pre plus then when I reinstaled uber kernal the same prob ocured took uber kernal off and wifi connected. So I installed delta dager and it works fine no problem with wifi now. Just saying you might try that and see what happens. Running at 800 with wifi beats 1g with no wifi. Good luck.
  20. #20  
    Got rid of Uber and tried AV8B Harrier II, but failed install. Tried again with no luck. Tried Delta Dagger and works great! I have wifi and apps open must faster!
Page 1 of 2 12 LastLast

Posting Permissions