Results 1 to 3 of 3
  1. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
       #1  
    So my phone on occasion freezes after I start it up, usually after the battery has been fully drained (but today it happened after I restarted my phone when the battery was about 70%). I'll plug it back into the charger, and it will start up like normal...but a few minutes later the phone will either be completely frozen with the screen on, or the screen will be off and non-responsive to the power button or the slider. I end up taking the battery out, putting it back in, and turning it on. It will start up fine, but a few minutes later it will be back in either of the two states I mentioned above. I have to take the battery out 2 or 3 times before it's back to normal and no longer freezing (although today when the battery wasn't fully drained, it worked after 1 swap of the battery).

    I'm assuming this is happeneing because of some patch or app I've installed....does anyone know what could be causing this problem?
  2. #2  
    Quote Originally Posted by jmkjmk View Post
    So my phone on occasion freezes after I start it up, usually after the battery has been fully drained (but today it happened after I restarted my phone when the battery was about 70%). I'll plug it back into the charger, and it will start up like normal...but a few minutes later the phone will either be completely frozen with the screen on, or the screen will be off and non-responsive to the power button or the slider. I end up taking the battery out, putting it back in, and turning it on. It will start up fine, but a few minutes later it will be back in either of the two states I mentioned above. I have to take the battery out 2 or 3 times before it's back to normal and no longer freezing (although today when the battery wasn't fully drained, it worked after 1 swap of the battery).

    I'm assuming this is happeneing because of some patch or app I've installed....does anyone know what could be causing this problem?
    I have had this same problem w/a precentral replacement battery I bought. It works fine unless it or the battery before it was extremely low. It cannot be used if following a pretty drained battery unless I reboot the Pre w/out the touch stone back cover...& even sometimes it will blink out when I finally do put the back cover on.
  3. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
       #3  
    Interesting. Perhaps it's just a crappy battery then?? Mine's the same battery that came with the Pre. I do get terrible battery life though.

Posting Permissions