Results 1 to 6 of 6
  1.    #1  
    My Pre is running the most current version of Web OS, I just checked a few minutes ago to make sure. Appointments entered from my Pre are not making it back to the Exchange server. Tasks, Contacts and email are all functioning properly.

    I removed my Exchange account on the Pre and set it up back up, but the problem still persists. I did some searching and I found a few similar problems and the only tip I could find was removing the account. Any ideas?
  2. #2  
    Haven't checked my calendar, but my contacts are not synching. I made a change to a mobile number on my pre, but hasn't changed in exchange or google.
  3. skurek's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #3  
    I had the same problem and found a resolution in this forum. Try setting your network time to off and enter manually your time zone. For some reason after 1.3.1 my time zone changed to some island eastern time and the problem started. Have not had a problem since entering it manually.
  4.    #4  
    Wow, that did it. I don't understand how, because the time zone it selected was correct, just the wrong country. Question now that I've made the change, I travel constantly between different time zones, does this mean that I will need to manually adjust the time zone that I am in when I land? I wouldn't think so because my Network Time is still set to 'ON' even though the Network Time Zone is now 'OFF'
  5. #5  
    Quote Originally Posted by skurek View Post
    I had the same problem and found a resolution in this forum. Try setting your network time to off and enter manually your time zone. For some reason after 1.3.1 my time zone changed to some island eastern time and the problem started. Have not had a problem since entering it manually.
    Didn't work for me :-(

    Thanks.. d
  6. #6  
    Quote Originally Posted by denise1768 View Post
    Didn't work for me :-(
    I'm in the Eastern time zone near Toronto, but for some reason only manually selecting New York EST cures the problem for me, Toronto EST does not. So I'd say to try a different city in your same time zone and see if that doesn't cure the block. Also, for me it only unblocked new appointments created after I made the change, previously un-sync'd appointments remained unsync'd even after I chose the magic New York EST zone... Annoying!
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer

Posting Permissions