Results 1 to 4 of 4
  1. Gianny's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
       #1  
    I Mistakenly install the WebOS upgrade without removing Luna Manager, Preware and MyTether. All 4 of them are on my home screen but can't update the feeds and this is the message I get when I click on "PREWARE" (The Package Manager Service you're running isn't compatible with this version of Preware. Please update it with WebOS Quick Install [2])

    I need to remove and install the latest compatible version of PreWare or whatever else is the best installer currently out there.

    THank you
  2. #2  
    All you have to do is use webosQI remove preware and packeage manager service then reinstall package first the preware and you should be fixxed with preware.
  3. #3  
    Quote Originally Posted by Yickyaddy View Post
    All you have to do is use webosQI remove preware and packeage manager service then reinstall package first the preware and you should be fixxed with preware.
    +1
    Achill3s' Palm Pre: Modded and patched to death!!
  4. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #4  
    yep just uncheck the boxes by those in QuickInstall then reinstall and you should be fine!

Posting Permissions