Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. #21  
    I've had the same problem when connected on wi-fi and just turn it off and works fine afterwards. I'm wondering if it's because I'm a Time Warner customer and NFL network isn't available on TWC. Could TWC be blocking the NFL network because it's not available on their system?
  2. travolta24's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #22  
    I've also got the same error and the technical support at Sprint couldn't figure it out either. One guy suggested I re-download it to my phone but you can't do that...or at least his methods weren't working. Mine did work in the past, but I don't know when it stopped working. I tried the clearing cache and cookies but that didn't work for me.
  3. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #23  
    I have the same issue / same error message on both the NFL and NASCAR apps. I took my phone to my local Sprint store 2 weeks ago and they looked for any known issues on their systems but did not find any. In the end she said she would replace it for me if I wanted. I have not yet because I was waiting to see if 1.3.5 would magically fix it; which it did not. No excuses now, but not looking forward to the process and not convinced a new phone will fix it.

    Glad to know I'm not alone and that there are in fact known issues out here...
  4. #24  
    Same deal for me. I have been able to use NFL app over WiFi in the past - no problems. A few weeks ago it quit working with the same error msg that everyone else is getting. I've tried all the tips above and it still doesn't work. The recent 1.3.5 update didn't make any difference. I love all these "Features" that don't really work.
  5. jfharris3's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
    #25  
    I have a Pre & my girlfriend has a Pixi, both of us upgraded to 1.3.5. My NFL app is working just fine but she's getting the same error message that you guys are all mentioning. I'm not a NASCAR fan but the exact same thing happens with that app. Mine works and hers doesn't.

    She discovered this about a week ago and nothing has changed.
  6. ruhi's Avatar
    Posts
    61 Posts
    Global Posts
    85 Global Posts
    #26  
    Quote Originally Posted by jokesh323 View Post
    I've had the same problem when connected on wi-fi and just turn it off and works fine afterwards. I'm wondering if it's because I'm a Time Warner customer and NFL network isn't available on TWC. Could TWC be blocking the NFL network because it's not available on their system?
    I also have TWC and roadrunner internet service... I have no problems running the app on wifi... Not sure why anyone would.
  7. blkhwks55's Avatar
    Posts
    22 Posts
    Global Posts
    32 Global Posts
    #27  
    I was finally able to bring my Pre into the store and showed them what was happening. They noticed that the Nascar App also didn't connect to server, and the App icon disappeared. I can still pull up the catalog, but there is no picture of the shopping bag. The rep asked if I had the insurance and said they would order me a phone and I have to pick it up on monday.

    Tony
  8. #28  
    Quote Originally Posted by Shadavis08 View Post
    hey guys try this out . Open web browser and swipe down top menu and then preferences and clear cache and cookies and see if that fixed you up. Hope this helps . I clear mine every time I get some kind of error like that and it works alot of times so.... Later
    Nope, didn't fix mine.
  9. #29  
    Turning off WiFi and rebooting didn't help either. Might be time to visit the Sprint store, and lose my "release day" bragging rights.
  10. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #30  
    They offered to replace my phone too but I'm having trouble seeing how a new phone would be solving this issue since this is my only connectivity issue I have. I will be curious to hear back from blkhwks55 to see if it is really resolved with a new phone.
  11. #31  
    does anyone know if a full erase solves this problem? I've tried a partial erase and it didn't help a thing
  12. blkhwks55's Avatar
    Posts
    22 Posts
    Global Posts
    32 Global Posts
    #32  
    Quote Originally Posted by toburg View Post
    They offered to replace my phone too but I'm having trouble seeing how a new phone would be solving this issue since this is my only connectivity issue I have. I will be curious to hear back from blkhwks55 to see if it is really resolved with a new phone.
    That't what I am worried about. I got a call that my phone is in so I will go and pick it up tomorrow and let everyone know what happens.

    I don't use any preware, and just have pics, music and my contacts on my phone, so when I get my new phone do I update the new one with a fake email address, update to the same version (1.3.5.1), do a full erase, and then put my original email in. I've saved my pics, and music on my computer, but want to make sure my contacts all make it over. I've done a manual backup with the Pre but don't know if that will work.

    Thanks,

    Tony
  13. #33  
    so I just tried again today, and both my nfl and nascar apps work again! I'm guessing it was a server-side issue that has been fixed. Try it again and see if they work for you now.
  14. #34  
    I've encountered this problem starting Christmas Day when I tried to access NFL Live. This problem continued until today when I got online with a 'sprint specialist'. I was initially told "I do show a national outage in your area for premium content, which would the NFL live network." and "This is a network issue, However I will refresh your services. Please power the device off and remove the battery." When I powered back up, NFL LIve was working.
  15. #35  
    Yay!

    Back on.

    It sux that it took Sprint so long to fix this.

    So glad it wasn't anything with my Pre.
  16. #36  
    I called Sprint and talked to them about it. The first level tech had me erase a bunch of phone settings, and that did not work. She then had me transferred to a second level tech. She had me send a text message to 7777 with "NFL" as the only thing in the message. When an automated response came back, it had a link. She had me follow that link, and when it loaded in my browser, she basically pronounced it fixed (she didn't say it was fixed, but she asked "is there anything else I can help you with").

    I responded "yes, you can get the NFL application on my phone working, because it still is not" (I had just checked, it wasn't). It took a while, but I finally convinced her I wasn't talking about a web connection, but rather the NFL application that came with the phone. She said that she would open a ticket with the networking group.

    This morning, I checked and the app was working.

    I haven't heard anything back from the networking group, so I'm not 100% sure they did anything. There is another possibility. When the original technician had me clear the phone settings, she told me to let her know with the phone was back up. It had never reset. It's possible that was required (though she didn't tell me to force a reset). I'm certain I've reset the phone since then.

    Anyway, no matter what the "source" was, the app is working. If you're still having problems with yours, I suggest you contact Sprint.
  17. blkhwks55's Avatar
    Posts
    22 Posts
    Global Posts
    32 Global Posts
    #37  
    I received a call from my Sprint store saying my phone was in. I did a manual back-up and checked the NFL and Nascar app and they are working today. Figures, so now I have to decide if I should just go and get the new phone, or just stick with the one I have, though I do have an issue with the power button being sunk in and it's hard to shutdown the phone.

    Tony
  18. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #38  
    Mine was back on today also. It's a playoff miracle! I guess Sprint fixed whatever issue they were having that they didn't know about / admit to!
  19. #39  
    same deal for me - it magically started working. glad I didn't waste any time at the Sprint store. Like other's have said, it had to be something on the Server side because I didn't do anything different prior to it started working.
  20. #40  
    I've been unable to reach the server for the NFL and the NASCAR apps for the past month. Repeated attempts to reach the server for each resulted in an immediate Error Message urging me to try again later. I had reset the phone, cleared the cache, turned Wifi off and on, all to no avail. Yesterday, after receiving a query from Sprint/NFL about audio alerts when I tried the NFL app, the site magically worked once again. If this is an Internet "shell" app, that "fronts" for the browser, as someone intimated earlier, then there needs to be a way to clear the cache for it alone. That way if the app dead-ends in a server busy loop, the user can clear that when he/she tries to reach the server at a later time. The NFL/Sprint query sent from the NFL site seems to have broken the loop that my pre was stuck in. Now both apps work fine and the video and audio are awesome.

    Most troubling to me is the fact that Sprint and Palm keep saying that no one was reporting this problem. Is it egg on the face of the "Now" network to admit that some of us had to wait as much as a month later?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions