Results 1 to 7 of 7
  1.    #1  
    1. I bought a German Pre (had previous users profile on when i got it.. 3G worked OTB, until i did a full reset)

    2. Meta-doctored 1.3.1

    3. Tried all sorts of SIM's, edited Carriers db, manually set APN,.. nothing worked..

    4. Today magic happened I have 3G and it works, i can surf web, get emails etc.

    5. When i go to first use i can't create a new profile (on the end i get: "Profile creation failed" contact palm...)

    Any suggestions? What do i even gain from creating a palm profile?

    Sorry for new topic, but i couldn't get a response nowhere, so i hope i get it here!

    Greetings, David.
    Last edited by cochiloco; 12/20/2009 at 01:05 PM.
  2.    #2  
    I've seen tons of posts about "can't get data to work / create profile"..

    But is there anyone with working 3G not been able to create profile?

    I've downgraded app catalog to 1.1.3 also,.. i see aplications and when i try to open them.. i only see the blue screen and nothing else.. any suggestions?
  3.    #3  
    That is exactly what i'm doing.. Read the topic and you will understand.. If not.. i have explained it quite thirily in those 1-5 points.

    Maybe it's too complicated so here's the simpler version:

    My data connection works but i can't activate / create a new profile on my pre (error: profile creation failed).

    I started a new topic because i didn't find (i used search) any users that have working data connection and can't activate / create profile. If there is, i would kindly ask you to show them to me.
  4. #4  
    Quote Originally Posted by cochiloco View Post
    That is exactly what i'm doing.. Read the topic and you will understand.. If not.. i have explained it quite thirily in those 1-5 points.

    Maybe it's too complicated so here's the simpler version:

    My data connection works but i can't activate / create a new profile on my pre (error: profile creation failed).

    I started a new topic because i didn't find (i used search) any users that have working data connection and can't activate / create profile. If there is, i would kindly ask you to show them to me.
    cochiloco,
    Curious, what country are you in, who is your carrier/what SIM are you using in your Germain Pre?
  5.    #5  
    @tomi666: I am using English UK settings for my first profile creation (never did it before).

    I got my phone from germany and previous owner probably created profile in german language.. I tried that now and i don't have "first use" icon anymore..

    I am trying other languages and other method you advised me..

    Sorry for complications,.. i guess i'm having a panic attack

    @TopTongueBarry: Slovenia, Mobitel think i'm very rare if not the only one
  6.    #6  
    ipkg error i got (log says someting like "already applied / used").

    I'll do a fresh restore and start from 0 .. I'll try all your suggestions, hope one works
  7.    #7  
    I can't get anywhere with 1.1.3 so i went straight to the 1.3.1..

    None of the suggestions worked for me..

    But someone helped me out with profile so now i have my Palm Pre with everything working!

    Sorry for new topic and "complications"

Posting Permissions