Results 1 to 13 of 13
  1. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #1  
    When I do a google search on my pre, the entire google site is in spanish. Has this happened to anyone else? I checked my settings and it's in English.
  2. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #2  
    Nevermind, I figured it out.
  3. #3  
    this has been discussed tons of times. if you search. but i'll give you the benefit of the doubt
    Quote Originally Posted by 05typesdc5 View Post
    hmmm, mine continues to show up in spanish even after i follow those instructions. I'm spanish and having it show up in spanish gets annoying after a while.

    What i did was once on the google page right above where it says View Google in Mobile/classic i clicked on Settings. Here you will see at the very top right hand corner more settings. Click more settings

    Then it will ask you to choose Interface Language. I selected English and then clicked save preferences on the top righ hand corner.

    Then after i testd it again starting from scratch it saved my settings. or at least i hope



    Quote Originally Posted by pogeypetey View Post
    Open browser - Tap Web - Tap preferences - Delete cookies, History and Cache

    Should fix your issues.
  4. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #4  
    FYI: All you have to do is scroll to the bottom of the google page and click google:in english.
  5. #5  
    yeah but that doesn't always save, i've tried to do that in mine and it only worked while i was on it, if i open and closed it and opened it again it would go back to spanish. so i wrote some steps on how i resolved it and haven't had the issue since.
  6. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #6  
    Well you were right, my way did revert it back to spanish and so I tried it your way but its still in spanish mode.
  7. #7  
    lol what a pain in **** right?!! lol funny thing is i'm spanish, but it still gets annoying

    did you try this one:

    Open browser - Tap Web - Tap preferences - Delete cookies, History and Cache
  8. #8  
    i saw somewhere online that the reason this is happening is related to IP address. i guess they associate and ip address w/ language idk...
  9. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #9  
    Yeah, I did that too, it didnt work. This is getting on my nerves. Who do I call about this, palm or sprint?
  10. apRPhle's Avatar
    Posts
    38 Posts
    Global Posts
    78 Global Posts
       #10  
    I just restarted my phone and it seems to be working now.
  11. #11  
    This happens to me every time I'm in the Vegas airport.....except the results are in Japaneese. Strangeness.
  12. #12  
    Happened to me here in Florida, go figure.
  13. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #13  
    In Hawaii and it's in either Japanese or French.

Posting Permissions