Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I get this message almost indefinitely in the "date & time" preferences, is it the phone, me who got the settings wrong, or the mobile carrier (vodafone)?

    I don't mind it's "waiting", what I do mind is to set the correct time again and again when I switch off the airplane mode, real hassle.
  2. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #2  
    same here ... i think this one of the 1.3.1 bugs like the Data settings editing bug!
  3. #3  
    It helps to know where you are. if you are in the UK, O2 doesn't have network time, so I just turned it off. What we could do with is a patch that enables the phone to sync the time online...
  4.    #4  
    Quote Originally Posted by tomi666 View Post
    What happens if you just wait and be patient?
    Doesn't it auto-correct eventually?
    I'm not that patient, but I did try and wait for a while, nothing changes, you have to use your little hand and set the time correctly.
  5. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #5  
    Quote Originally Posted by Ben_K View Post
    It helps to know where you are. if you are in the UK, O2 doesn't have network time, so I just turned it off. What we could do with is a patch that enables the phone to sync the time online...
    O2 (UK) does do network time, its just the Pre doesn't check it enough. Or maybe O2 doesn't do network time on the 3G network, but I get rubbish 3G coverage so I wouldn't know.
  6. #6  
    same here..........
  7. #7  
    Hmm, fair enough. I have read in multiple places that it doesn't and I haven't seen my phone time sync via the network once. Good ol' O2 eh? I think that signing up for Palm and O2 UK was probably not the best move for complete satisfaction...
  8. #8  
    well i went to europe.
    And i can tell you whilst roaming on T-mobile, O2, Vodafone, NOT once did the Pre get the time from the network, just got loads of messages telling me to manually update the time!

  9. #9  
    Welcome our world...
  10. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #10  
    Quote Originally Posted by sakurarain View Post
    same here..........
    Same here. I'm on VIPnet Croatia. I tried to change network time zone - no luck either.

    I noticed this just recently because my Pre's clock is running ahead of time last couple of days
    I had "network time" enabled from day one and I hadn't checked it before. When I noticed clock is running ahead I disabled "network time" but it got 20mins ahead in few days.

    Maybe 1.3.5 will bring same good news ?

    Kreso
  11. #11  
    There is a patch in Preware Jason developed that might address this issue. No Network Time Zone Error.
  12. #12  
    I have a German Pre. Just recently took a trip to Netherlands. Ever since I returned back to the states, my phone not only doesn't update network time, it doesn't even keep time manually. I set my clock to 8:24 and it is now 8:34. So in 12 mintues, my clock has incremented only one minute to 8:25?!?!?! It's driving me crazy.

    If I go into Date & Time and turn Network Time on, it perpetually says "Waiting for Network Time". grrr.
  13. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #13  
    Enabling "Network Time" will make your Palm Pre to increase 10 minutes each time you resetart your pre. and this is strange!

    The Best is to turnoff "Network Time" and set Time and Date manually.
    Also turnoff "Network time zone" and choose your City, Country(Or Closest one) from list manually.

    Turning "Network time zone" on will brings an error each time you restart your Pre, to solve this Download and Install "Network Time Zone Error" Jason Patch from Preware or manually from WebOSQuickInstall from your computer.
  14. #14  
    Quote Originally Posted by kresom View Post
    Same here. I'm on VIPnet Croatia. I tried to change network time zone - no luck either.

    I noticed this just recently because my Pre's clock is running ahead of time last couple of days
    I had "network time" enabled from day one and I hadn't checked it before. When I noticed clock is running ahead I disabled "network time" but it got 20mins ahead in few days.

    Maybe 1.3.5 will bring same good news ?

    Kreso
    im in england and have the same thing, network time is about 10mins fast and i keep getting the network time zone errors.
    unchecking both of them and setting it manually didnt help either, as it kept getting ahead of itself

    is there a problem with the internal clock?
  15. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #15  
    I've never had a problem with the Network Time Zone feature since owning my Pre [first week Novmeber]. FYI - I'm using it on Orange UK via RSC.

    3 days ago, having applied my new PhantomSkinz skin [took battery out for this], started up the Pre, it refused to get the time from Network. No idea why, as it has been fine in the past. So I set it manually. "Waiting for network time" for hours...
    However, applied a patch or two, restarted Pre, and Network Time was obtained pretty quickly. No idea why, but maybe it helps some of you out there, just restart the Pre...
  16. botanu's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #16  
    I never had this problem before the 1.3.5 update. I have a bunch of patches though, so I'm assuming one of them is causing the problem. I took most of them off, because I couldn't manually keep setting the time, nor could I be bothered to continually reset my Pre or switch on and off the airplane mode for the network to refresh my phone's time. These were only temporary fixes, and the phone would stop keeping time as soon as it was left alone and went to "sleep".

    Manually setting the time did not work for me either. As soon as the phone went to "sleep" the clock would stop ticking apparently. When I'd wake up the phone a few hrs later only a few minutes had elapsed since I manually set the time.

    I'm experimenting now with very limited set of patches to see if my Pre will keep time under the 1.3.5 update.

    Update: Sorry, I didn't realize that I was in the GSM thread when I originally posted. I'm actually with Sprint in the US. Removing all my patches didn't solve my problem. I can only keep the correct time by resetting my phone or cycling on/off the airplane mode to refresh it.
    Last edited by botanu; 01/08/2010 at 09:57 AM. Reason: Update
  17.    #17  
    Quote Originally Posted by amjz View Post
    ...to solve this Download and Install "Network Time Zone Error" Jason Patch from Preware or manually from WebOSQuickInstall from your computer.
    Why am I not finding the d^mn patch, is it available for everybody or is one those geological things some have and some bl00dy don't? I'm based in Italy.
  18. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #18  
    Quote Originally Posted by crowning73 View Post
    Why am I not finding the d^mn patch, is it available for everybody or is one those geological things some have and some bl00dy don't? I'm based in Italy.
    Here you go, use WebOSQI to patch your Pre:

    http://forums.precentral.net/webos-p...one-error.html
  19. #19  
    I am in Singapore, starhub and always get the network time issue. Also my pre keeps detected my time zone as Indonesia, although we have the same time zone, but it could have done a better job! Also recently went up to bangkok in Thailand and the pre also cannot get network time nor time zone.

    Its definitely NOT the phone operators, because I have owe other phones before and even Treo and none of them had the problem that pre has.

    Patched to 1.3.5.2 still no help
  20. #20  
    yeah the new firmware doesnt fix the problem.
    its a basic issue too
Page 1 of 2 12 LastLast

Posting Permissions