Results 1 to 9 of 9
  1.    #1  
    can anyone please help me. my palm pre died this morning it had a full charge of battery in it- the phone completely shut down in an instant, when i got home i plugged it into the wall outlet and the phone displayed a huge battery logo and in it a question mark -all of it in white- what are my options?

    THANKS A MILLION happy holidays
  2. #2  
    Did you try taking the battery out and reseating it?
  3. #3  
    Quote Originally Posted by moxy-kreations View Post
    can anyone please help me. my palm pre died this morning it had a full charge of battery in it- the phone completely shut down in an instant, when i got home i plugged it into the wall outlet and the phone displayed a huge battery logo and in it a question mark -all of it in white- what are my options?

    THANKS A MILLION happy holidays
    The battery could have just bit the big one. Do you have a spare anywhere?
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  4.    #4  
    yes i did try taking out the battery and waiting a while then putting it back in. I called the Sprint Tech support and the guy said he had no clue. that all he could do was order me a new one. this would be the third pre that i have to replace.. I will try taking it to a repair center if they cant fix it.. then im afraid i am moving to the HTC HERO.. good bye pre you have failed me.. GREAT PHONE but i have just had bad luck ..
  5. #5  
    Quote Originally Posted by moxy-kreations View Post
    yes i did try taking out the battery and waiting a while then putting it back in. I called the Sprint Tech support and the guy said he had no clue. that all he could do was order me a new one. this would be the third pre that i have to replace.. I will try taking it to a repair center if they cant fix it.. then im afraid i am moving to the HTC HERO.. good bye pre you have failed me.. GREAT PHONE but i have just had bad luck ..
    I would have them try a new battery before you switch to a hero. But at the end of the day you have to do what works for you. Hope to have you back someday.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  6. #6  
    Quote Originally Posted by moxy-kreations View Post
    can anyone please help me. my palm pre died this morning it had a full charge of battery in it- the phone completely shut down in an instant, when i got home i plugged it into the wall outlet and the phone displayed a huge battery logo and in it a question mark -all of it in white- what are my options?

    THANKS A MILLION happy holidays
    Your phone is probably not turned on but still charging. Try pressing the power button and see if your phone comes on. You may have to hold it down for a little bit.

    EDIT: Ahh. Missed the all in white portion. It looks like you do have a bad battery.
    Last edited by bpdamas; 12/17/2009 at 03:55 PM.
  7. lupos's Avatar
    Posts
    276 Posts
    Global Posts
    289 Global Posts
    #7  
    I had this issue the other day. Just took out battery and made sure the contacts are clean. It basically means "something is funny in battery land".
  8. #8  
    I think the "Question Mark" is just the Pre's way of flipping you the bird....

    Anyway, if you need an extra battery, PM me. I still have my extra and I don't use it at all.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  9. #9  
    Had this happen in the store on day one when rep let battery die during activation. He ended up replacing phone.

Tags for this Thread

Posting Permissions