Results 1 to 18 of 18
  1.    #1  
    Can any one tell me how to bypass activate my palm pre or any other way
    with full details iam new user.

    Regards
  2. #2  
    +1
    I have the opportunity to buy a out of contract Pre, and was wanting to know if it could be used with out being on an account.
  3. #3  
    Application:MetaDoctor - WebOS Internals
    What is the Meta Doctor?

    The Webos Internals Meta Doctor is a set of shell scripts which modify a copy of the Palm Webos Doctor to bypass the "First Use" application and allow the phone to run without having been activated on a cell network.
    just a quick note, the gsm vers is able to work as a phone. (i believe)
    the cdma vers. (which i have) can not, hwever you can use it as a USB drive nd install preware for games etc.. i havent gotten the app catalog to work with the cdma vers either as i can not create or sign into my palm profile.
  4.    #4  
    Quote Originally Posted by liv4rc51 View Post
    +1
    I have the opportunity to buy a out of contract Pre, and was wanting to know if it could be used with out being on an account.
    My pre is is also out of contract but still need activation.
    And also can any one tell me how to update ...?
  5. #5  
    Not to hijack this thread, but is there a way to reverse this? I think this was what happened to the phone I purchased. I purchased it used off of ebay and it said the internet and stuff already worked on it without wifi (I pretty much had full use of the phone when I got it), but today when I finally tried to activate it, it would not activate. Even after a hard reset it is starting out asking for english and then after that it goes immediately to activating, without having me set up a profile, so I think this is maybe what happened to mine, even though the seller said it would activate with no issues and I wouldn't have any problems. So my question is, is there a way to reverse this process in order for the phone to set up like it's a first time account?
  6. #6  
    Just use the normal WebOS Doctor and you'll be able to make a Palm profile.
  7. #7  
    Quote Originally Posted by Garrett92C View Post
    Just use the normal WebOS Doctor and you'll be able to make a Palm profile.
    Unfortunately I clicked done and was following the instructions on the sprint website to reset the phone and now because of that WEBOS Doctor is not recognizing that the phone is plugged in. I would try installing the metadocter thing but have no clue what I am doing and I'm afraid I will brick my phone. Man I really screwed up. Anyone got any ideas?
  8. #8  
    Quote Originally Posted by jlcamp7 View Post
    Unfortunately I clicked done and was following the instructions on the sprint website to reset the phone and now because of that WEBOS Doctor is not recognizing that the phone is plugged in. I would try installing the metadocter thing but have no clue what I am doing and I'm afraid I will brick my phone. Man I really screwed up. Anyone got any ideas?
    you need to power down the phone. then start up webos doctor. when you get to the step to plug in your phone. hold the volume buttons and then plug in the phone. your phone should have a usb icon and then you can proceed to doctor the phone.
  9. #9  
    Is the phone working currently? Like, are you able to access apps and the launcher? If so, you need to put the phone in Dev mode for the Dr to recognize the Pre.

    If not, what screen is your phone stuck on?

    Fortunately, it is nearly impossible to brick the Pre if you mess up the software.
  10. #10  
    Thanks so much for the help so far. Thanks Victorkruger that did get me back to being connected as USB and allowed for me to run WEBOS doctor. HOWEVER, when the phone restarts, it ask for english/espaniol and I hit espaniol then yes and it installs english and goes immediately to activating the phone without asking any questions regarding profile.

    @ Garrett92C: I am not able to run anything. I used to could when I first got the phone, but decided to do a reset and start from scratch when activating the phone and I lost all of those capabilities, so now the only thing it will do if I turn it on is try to act like it's a brand new phone and I can't get pass any of that. Basically it tries to activate 5 times and then it fails and says activation failed, and tells me to go to a sprint website and gives me my meid #, however I have already done that. That's what is causing so much issue.

    I am in between phones becuase of this and have now been without a working cell phone since about 8 AM this morning. So does anyone else have any ideas. I guess I might just have to go to the sprint store after work, but I don't know that they'll replace it since I didn't buy it new. Everything works fine though and the ESN is clean so there is something acting up with the actual software or something.
  11. #11  
    I got a replacement phone from a Sprint Store today and I was unable to get it activated at all. I don't know if this helps you but I thought I would throw that in. I tried an hour chat session with Sprint Support and they couldn't figure out what was wrong either. I can't even doctor my phone now to see if it is just messed up installation.
  12. #12  
    @jlcamp7: When you are trying to activate, does the phone have a data connection? Is there a Ev icon next to the signal bars? Also, is the ESN already registered to your Sprint account?
  13. #13  
    That's the first issue I can't get the EV icon to show up. The ESN is clean and already registered. I took it to the Sprint store tonight that has a repair center (It's a new store the first of it's kind that just opened near my house, it's got a full repair shop in the store. I was impressed with the gut working there. He know his stuff). There were all these big wigs in there checking out the new store design and one came up to me and started asking me questions about my service with sprint and what I thought about how they've treated us.

    Anyway, the guy at the repair shop tried to put another palm pre from the store on my account and it was erroring as well, so apparently it's not so much an issue with the phone as it is somehow Sprint screwed up our account yesterday when it switched from a regular account to a data account and the palm pre isn't setting up right on it. He was gonna work on it the rest of the evening and I'm supposed to come in tomorrow and he is hoping to have it fixed so that I can get the phone up and going. I'm getting so anxious. I want it up and running so I can re-add the virtual keyboard and also the beach theme. Thanks for you guys help. I will let you know what happens.
  14. #14  
    I just swapped out my Pre this evening, and the replacement is doing the same thing -- multiple failures and no EV icon. She tried to activate it in the store 2 or 3 times (with the 5 retries each time) and I believe she even did an RTN reset on it after the 2nd time. Sounds like there my really be a provisioning problem going on with Pre's or Sprint in general.
  15. #15  
    Quote Originally Posted by Grabber5.0 View Post
    I just swapped out my Pre this evening, and the replacement is doing the same thing -- multiple failures and no EV icon. She tried to activate it in the store 2 or 3 times (with the 5 retries each time) and I believe she even did an RTN reset on it after the 2nd time. Sounds like there my really be a provisioning problem going on with Pre's or Sprint in general.
    I actually had the same problem with no Ev icon after using WebOs Doctor. I know I read something about here and it was an easy fix (for me at least). I'm gonna dig around and see if I can find the thread...
  16. #16  
    FINALLY! I just kept at it, retry, reboot, retry, reboot... same thing. Finally just now it successfully activated. Strangely, the EV icon did not show up until *after* the phone had successfully activated and it got to the Palm profile sign-in screen.
  17. bricta33's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #17  
    Having the same problem here; got a 2nd replacement Pre (in 2 days) shipped from Palm to a Sprint store, picked it up today, tried to activate in store, but no dice. Tech's said keep trying as they were experiencing some issues activating the Pre's, but no luck. I'm getting REAL close to giving up on the Pre...EXTREMELY DISAPPOINTED.
  18. #18  
    Just wanted to say thanks to everyone for the help. I was finally able to activate my phone today. There never was any issue with my pre. It was a provisioning problem on my account and it took them this long to figure it out. They kept telling me to do all sorts of stuff to the pre, when there never was an issue with it. It was all in the data they had in there system. Apparently after researching here on the forums many others have had the same issue.

    At Bricta33. I can't promise it, but I have a pretty good feeling this is the same issue for you. They need to quit messing with the phone as that's not the issue. They need to rework the provision on your plan.

    It was quite a process for the guy who worked on mine. He had to get customer service to work on fixing it, and then he had to activate a different phone that requires data on my account, then unactivate it and activate the palm pre. However he did all the other stuff at the store and then he just called me and asked me to turn on the pre and without doing anything whatsoever, there was the EV symbol and I was able to activate the phone flawlessly within like 2 minutes. So I would look into that, before getting fed up with the Pre. It's Sprint that is messing up on this.

    It took me 5 days to get mine finally activated but now that it is I'm extremely happy and loving my pre with the virtual keyboard set up.

    Thanks again everyone.

    Bricta33, here is a link regarding the provision thing:

    forums.precentral.net/palm-pre/196313-pre-wont-go-past-create-palm-profile.html

Posting Permissions